Hardcore Sledder banner
1 - 2 of 2 Posts

·
Registered
Joined
·
249 Posts
Discussion Starter · #1 ·
Hey, I started a project half way threw the summer and i finally got it done about a month ago and now there is no spark. I will give you the whole background and what I have done to help give you a better idea.
First I bought the motor from haydays which was probably a bad idea, the motor is a 1999 mzx 600. Once I got it back and I took it all apart and cleaned it and got the cylenders ported and the head shaved, and new bearings in the crank and new piston and rings and wrist pin bearings.
So once this was done I put the motor all back togehter and put it in the sled, I used the 440 wiring and the 440 mpem and started to hook up wires, first I tried with the 600 stator and it only has 3 wires coming from it going to the mpem they were black, red, and red and black, so once I did this i hooked the rest up there are another 3 other wires coming from the stator that didnt have the same connections they were yellow, yellow and balck so I used 3 different connectors that I got from a dealer around here, The mechanic assured me that it doesnt matter as long as they make a good connection. So once I did this I could get the tach lights to light up but that was it I tried putting with wires in different spots but it did nothing.
So I decided to buy a new stator from a guy here on dootalk, I put it in and hooked it all up once again the connections were different so I got 3 different ones from the dealer and now i have no lights and no spark period. I have came to my wits end about this thing and really dont know where else to turn and have to clue what to do next.
Please No bashing me I am in need of serious help!

Thanks Bobby
 

·
Registered
Joined
·
2,360 Posts
Not sure if this is true for you but when i dropped an 01 800 motor into my sled it didnt have spark either. turns out on the MPEM theres 2 connections that are the same, if u plug the wrong wires into it you dont get spark. Switch them around and everything works. Just a stupid little thing that had me all messed up for about a day.
 
1 - 2 of 2 Posts
Top