Hardcore Sledder banner

1 - 6 of 6 Posts

·
Registered
Joined
·
178 Posts
Discussion Starter #1
[email protected] Will it be all F5 owners, or will it go by serial number like some of the service bulletins. I too have poor cables that get gummed up, have oil running from them, that bottomed out on the adjustment when trying to set them to 37mm. They were'nt even close to spec. when I measured them, they were out by over 5mm. I'd like to be included in the group of F5 owners that receive new cables, thats if and when Cat sorts this situation out.
 

·
Registered
Joined
·
6,125 Posts
Might need more then cables-cat is working with gls in service department-look for a sealed valve plate similiar to the f6s and f7s on the 04s-The parts should fit the 03s but nothing is finalized yet-I guess we have to be patient,hopefully a fix soon as the cables do not appear to be the answer-scott-The f7s have a seal built into the valve plate-F5s have no seal and thats where the problem is-scott
 

·
Registered
Joined
·
776 Posts
Funny! I just adjusted the cables on my 02 zrt6 and found 2 would bottom not allowing enough slack,guess this problem has been around longer than we know.I cut the treads on the adjuster about 4mm.Be carefule not to nick the cable if you choose to do this,work your way slowly around the barrel with a hack saw blade.
 

·
Registered
Joined
·
178 Posts
Discussion Starter #4
Any news about some new kind of cables? After riding 30 miles tonight with the cables and valves cleaned the night before, I see more oilly crap coming out the top of the cables, where they hook up to the servo, and oil coming out at the adjustment area also. I got a feeling this is going to go on for ever. Some news would be great right about now!
 

·
Registered
Joined
·
6,125 Posts
Guys read my response under-APV cables-freezing or not-scott
 
1 - 6 of 6 Posts
Top