Hardcore Sledder banner

1 - 9 of 9 Posts

·
Registered
Joined
·
743 Posts
Discussion Starter #1
I did not do my oil or snowflap updates yet but did all the others, I have 1,400 miles on it so if the oil was off its kinda late anyway, but will have it done just incase something does happen I dont want probs getting it fixed, but for the guys that had there done, Did you feel a HP loss or does it go through a lot more oil? Right now I get about 200 miles to a quart.
 

·
Registered
Joined
·
4,395 Posts
Had mine done after 600 miles, Didn't notice any loss in power. Running strong after 900 miles now.
 

·
Registered
Joined
·
986 Posts
Should be as strong or stronger
 

·
Registered
Joined
·
348 Posts
Big time power loss, lots of smoke! I put it back the way it was at 3 turns from bottoming. I might try 2 turns from bottoming.
 

·
Registered
Joined
·
1,412 Posts
Mine didn't seem to pull as hard in the midrange I also got this from gls this morning.QUOTE

Re:ecu reprogramed
Feb 28 2003, 08:17 AM [ Forward PM | Reply ]
Author Private Message [ Delete PM ]

gls


Group: Members
Posts: 11
Joined: 8-December 02 QUOTE
a/c reprogramed my ecu after it burnt down what did they do to it does not seem to have as much pull in the midrange. Thanks josh bedard


It goes to high coolant temp fuel correction sooner, and there's approx 2% more fuel at 5-6000 RPM if you are at a low throttle position.




I also want to thank gls for responding to my post. :D
 

·
Registered
Joined
·
242 Posts
Mine seemed a little sluggish the first day I rode after the update was done. After that it sttled right in and now no powerloss or excessive smoking. I tdoesn't seem to burn much more oil either. The only thing I notice is that it loads up after a long idle period but goes away after short burst of throttle.
 

·
Registered
Joined
·
2,469 Posts
had my ecu updated and oil pump. ran 300+ miles and seems to pull very hard. used about 1/2 quart to 120 miles. still need to figure oil ratio next time i go riding.
 
1 - 9 of 9 Posts
Top