Hardcore Sledder banner
1 - 20 of 23 Posts

·
Registered
Joined
·
2,395 Posts
Discussion Starter · #1 ·
When I come to a stop I have a high idle (4,000 rpms) before it calms down and returns to 1500 rpm. Does this have to do with my tempa flow system or do I need to adjust my fuel screws?
 

·
Registered
Joined
·
2,301 Posts
If I remember right people were going up one size on their pilot air jet (.9 to 1.0) to cure the high idle without causing the sled to load up like it may by adjusting the fuel screw.
 

·
Registered
Joined
·
595 Posts
When I come to a stop I have a high idle (4,000 rpms) before it calms down and returns to 1500 rpm. Does this have to do with my tempa flow system or do I need to adjust my fuel screws?[/b]
Most sleds idle high at a stop because the pipe is really hot. If it comes down to 1500rpm after a few seconds don't worry about it, but if it was to stay at high idle then you would need to change the pilots. Constant high idle was a problem on the XCR's.
 

·
Registered
Joined
·
241 Posts
Change the pilot jets. I got tired of having to flick the choke everytime i stopped, and finally changed them last year. Problem went away. They can be done from the airbox without removing the carbs.
Rob has a tutorial on this along with the part number, I'll try to find the link and post it.
 

·
Registered
Joined
·
6,455 Posts
My '01 600 does the same thing. If you flip the choke open for a second or blip the throttle it goes away.
From what I understand, its lean at idle and because the pipe is hot it causes the motor to draw more at idle.
Its a common issue on sleds with Flatslide carbs.
I might have to look into changing my pilot next summer. The high idle isnt a big issue but it is kind of an annoyance.
 

·
Registered
Joined
·
17,215 Posts
My 02 xc800 w/ tempa-flow also does it. I found that adjusting the fuel screws to get rid of it makes it load up and kills throttle response on low end. So I adjust the fuel screws for best response, then flip the choke to get the idle down.
 

·
Registered
Joined
·
2,301 Posts
Change the pilot jets. I got tired of having to flick the choke everytime i stopped, and finally changed them last year. Problem went away. They can be done from the airbox without removing the carbs.
Rob has a tutorial on this along with the part number, I'll try to find the link and post it.[/b]
FYI those are not the pilot jets, those are the pilot air jets I was talking about. :)
 

·
Registered
Joined
·
2,167 Posts
Is your Tempa flow new this year? I just added one and now have high idle hang-up. Many postings about bigger pilot air jets vs adding more fuel in into idle circuit- 1.0's are not suppose to affect drivabilty and I have ordered them.
 

·
Registered
Joined
·
2,395 Posts
Discussion Starter · #13 ·
Is your Tempa flow new this year? I just added one and now have high idle hang-up. Many postings about bigger pilot air jets vs adding more fuel in into idle circuit- 1.0's are not suppose to affect drivabilty and I have ordered them.[/b]
Yes my tempa flow is new this year. I tried the 1.0 Pilot air jets in my 2002 XC700 and didn't care for them. They made the low end throttle response shitty even after adjusting them. I took them out.
 

·
Premium Member
Joined
·
12,019 Posts
Going from .9 to 1.0 will make it leaner on a pilot air jet.

The higher the # the more air the jet flows and the less fuell it sucks.

The lower the # the less air the jet flows and more fuel it sucks.
 

·
Registered
Joined
·
2,167 Posts
Yes my tempa flow is new this year. I tried the 1.0 Pilot air jets in my 2002 XC700 and didn't care for them. They made the low end throttle response shitty even after adjusting them. I took them out.[/b]
Good to know. I have only a few miles on mine since Tempa flow but did notice the high idle hang up that was never there before. I turned my fuel screws out 1/8 turn and it seemed fine. I ordered the 1.0's based on recommendations but was not sure why they would as they would be leaner. I have not installed them.

Going from .9 to 1.0 will make it leaner on a pilot air jet.

The higher the # the more air the jet flows and the less fuell it sucks.

The lower the # the less air the jet flows and more fuel it sucks.[/b]
Makes sense to me, why are people recommending 1.0's instead of adding fuel to idle circuit to cure the high idle issue?? My 700 has always ran well and no idle issues before TF .
 

·
Registered
Joined
·
1,931 Posts
I picked up the 1.0 & when I went to put them in I found thats what it already had, sled is a factory demo.It would idle high till this year when i put the carbon teck L reeds in,now it hangs for a few seconds then comes right down to the same spot.Tempa flow didnt change this for mine after putting it on.

thinksnow put the 480,s in by the way.just started it today to torque clutch all seems good so far now just need some snow.Also made some delrin washers for secondary. :div20:
 

·
Premium Member
Joined
·
12,019 Posts
I turned my fuel screws out 1/8 turn and it seemed fine. I ordered the 1.0's based on recommendations but was not sure why they would as they would be leaner. I have not installed them.
Makes sense to me, why are people recommending 1.0's instead of adding fuel to idle circuit to cure the high idle issue?? My 700 has always ran well and no idle issues before TF .[/b]
If 1/8 turn on the screw works leave it and ride it for a while.

If this is not enough put a .8 air jet in.

If that doesn't work put the .9 back in and gp 1 size bigger on the pilots.

Start with easy fixes first I guess, lot of ways to do it. I rather adjust outside the carb first then go into the pilot if need be.
 

·
Registered
Joined
·
173 Posts
I have this idle problem since I have my XC 800... Bought it new in 2002. And with the years, it become worst. Even when adjusting air screw... I always have to give a little snap on the trottle and then that drop down to normal idle of about 1500 rpm... I don't tried the 1.0 PAJ but I will... But What cause that ? Why it's worst year after year ? Sometimes I have to play with the trottle some times before it become to normal idle ??? Maybe I have another issue than only the PAJ size...

I hope 1.0 PAJ will fix my problem... Where can we order it ?

Thanks
 
1 - 20 of 23 Posts
Top