Hardcore Sledder banner
1 - 7 of 7 Posts

·
Registered
Joined
·
26 Posts
Discussion Starter · #1 ·
I have just replaced the electronic shock on my daughters 2001 800 XCR with a PPS shock- dropped the upper rear axle to get better access - now, what's the trick to getting the shaft bolt holes to align with the tunnel holes to insert the bolt!?! They're only off by a half inch but, can one person do this or do you need multiple!? Thanks in advance..
 

·
Banned
Joined
·
10,423 Posts
purchase a low dollar ratcheting strap, chop off the end with only a hook, wrap around lower front arm bolt tube then over the upper torsion springs coil on the rear arms upper tube and ratchet it to the distance necessary, and with a little adjusting of the chassis height, they'll line right up, i do this all the time, works great, no sweat either!
 

·
Banned
Joined
·
10,423 Posts
if that doesn't work, somethin's wrong, it works on all sleds
 

·
Registered
Joined
·
5,404 Posts
Take the tension off the rear springs, back off the rear track adjusting bolts, and make sure the link on the front of the rear shock is standing up (not horizontal). Shouldn't be any trouble after that.
 

·
Registered
Joined
·
1,490 Posts
unhook the rear springs and let them stick out the back sides of the track. you will be able to push the axle up and down, forward and back with little resistance.
 

·
Registered
Joined
·
1,931 Posts
I did what c-note sayed & had the springs loose ,but did it before putting in sled,just measure bolt hole distance & set it before putting in.
 
1 - 7 of 7 Posts
Top