Hardcore Sledder banner

1 - 20 of 25 Posts
P

·
Guest
Joined
·
0 Posts
Discussion Starter #1
Well did the eyebolt thing. but was pulling the recoil rope,the thing broke and did a header off my trailer not hurt luckily.if it's frayed at all replace!!!! also i was doing the burping as per the bulletin.i guess i didnt have enough fuel so i asume it sucked air.now i cant start it any ideas is there a special way to get it running.the efi is pressurized so did i lose pressure ?? taken it to dealer thurs morning :angry:
 
P

·
Guest
Joined
·
0 Posts
Discussion Starter #3
im fine but was very pi##ed off pulled it many times to try to get it running :angry: now im driving 2 hours tomorrow to the dealer to have them fix it.heading to tug hill saturday.so it better be fixed :unsure:
 

·
Premium Member
Joined
·
25,555 Posts
guess what i will never break mine because im using a roller rope fix it s in the how to and tips!!!!!!!!!!!!!!!! :wub:
 

·
Premium Member
Joined
·
9,228 Posts
Remove the yellow water temp sensor lead on the engine and pull. When it fires put the wire back on. It allows twice as much fuel to pump with the wire off. Its in the dealer set-up manual for efi sleds.
 

·
Registered
Joined
·
485 Posts
:blink: Was stopped on the trail in b---f---- Idaho when my rope broke. I had the tube type "fix" but the cord broke between the tube and the recoil housing. In all fairness it was the original rope with the sled, so you know what condition it was in :wacko: . Anyhow we wrapped the remnants of the cord around the clutch and got out of that mess. Nothing ruins your day like a broken rope. Then a half hour later I found out what REALLY ruins the day. Any one familiar with my situation knows what were talking about .
 

·
Registered
Joined
·
629 Posts
Originally posted by got snow@Dec 12 2002, 06:51 AM
:blink: Was stopped on the trail in b---f---- Idaho when my rope broke. I had the tube type "fix" but the cord broke between the tube and the recoil housing. In all fairness it was the original rope with the sled, so you know what condition it was in :wacko: . Anyhow we wrapped the remnants of the cord around the clutch and got out of that mess. Nothing ruins your day like a broken rope. Then a half hour later I found out what REALLY ruins the day. Any one familiar with my situation knows what were talking about .
Got snow, where in Idaho are you located?
 

·
Premium Member
Joined
·
6,057 Posts
Originally posted by red patriot f7 sp@Dec 12 2002, 07:30 AM
guess what i will never break mine because im using a roller rope fix it s in the how to and tips!!!!!!!!!!!!!!!! :wub:
Where did you get the roller type fix? Did you make it yourself?
 

·
Registered
Joined
·
142 Posts
I have 20 of my rope fix(pully style) in the works.Should be sometime after the first of the year....or sooner.The cost was originally $27..but I have to make it $30 to cover the annodize. Picture below
 

Attachments

·
Registered
Joined
·
1,122 Posts
I'm getting the update done on my sled as we speak.
 

·
Registered
Joined
·
269 Posts
:D well took it to dealer they hooked up battery to fuel pump running now,also had them to the burping.no air pockets they replaced the rope with arctics fix so lame!!!! im going to make the the tube fix as stated and pictured on here also going to order the mountain climbing rope also.with the gas make sure you keep enough in it so you dont suck air B)
 

·
Registered
Joined
·
269 Posts
canadian f7 did you or dealer replace rope? was it easy?
 

·
Registered
Joined
·
73 Posts
PA F7 RIDER,

I replaced it, Nothing to it. Remove the recoil, pull the rope out all the way and hold the inside pully so it can't wind back up. Slide the old rope out and the new one in. Let it wind back up.

I actually wound the pully 2 turns tighter when the rope was out. The Spectra is a little stiffer so I wanted to make sure there was enough spring tension to wind it up.
 
1 - 20 of 25 Posts
Top