Hardcore Sledder banner

1 - 6 of 6 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter #1
I WAS JUST WANDERING IF ANYBODY HAS PUT IN A SET OF VFORCE3 REEDS IN A 800 EFI AND NOTICED A DIFFERANCE OR NOT? BAD IDEA GOOD IDEA? I WAS THINKING OF PUTTING A SET IN MY 02 800 ZR CC EFI BUT I'AM NOT SURE IF THE GAINS OR NO GAINS ARE WORTH THE MONEY.
ANY COMMENTS GREATLY APPRECIATED!!!
 
B

·
Guest
Joined
·
0 Posts
I put them on my 800 EFI this year, and got about 124 miles on them so far. They seem to make the motor seem snappier, but it also seems to start a little harder than it did before. It starts 2 pulls, but I am used to Electric Start, and it takes maybe 4-5 turns before it starts, whereas it used to start after 2-3 turns. I have no dyno info, and I plan on watching the plugs for awhile, but so far everything seems snappier. My dealer says that they "wake up" the 800 pretty well.
 

·
Registered
Joined
·
27 Posts
I recentley put a set in my 02 800 efi cc, made a difference in the throttle response, and really didn't make a difference in the starting, usually 2-3 pulls.
 
B

·
Guest
Joined
·
0 Posts
Mine starts every 2-3 pulls too, (when I use the recoil starter). I just noticed it with the Electric start. Takes a few extra cranks. Maybe the battery is getting low or something...
 

·
Registered
Joined
·
863 Posts
ScaryScott, Why do you say not to do it? I have them for my sled, they are not in yet, but i had them on my t cat 9 and a couple other sleds and loved it...and I plan to put them into my zr 800 as well...like said above, they really wake up the 800 moter...
But I am just wondering why you say not to put them in and use them.
 
1 - 6 of 6 Posts
Top