Hardcore Sledder banner

1 - 14 of 14 Posts

·
Registered
Joined
·
515 Posts
Discussion Starter · #1 ·
I just can't figure this out, my friends zrt is jumping the lugs. the sup. seems to be moving forward and looseing the track. we switched the drivers around same problem We insured the rear sup was assembled same as in the manual. It really jumps only under acc. Any ideas?????????
 

·
Registered
Joined
·
7,662 Posts
Got the stupid long legs kit on the rear suspension?
 

·
Registered
Joined
·
515 Posts
Discussion Starter · #5 ·
Track tension ok. even tightened it way up. same thing Drivers and lugs good.
It is like the track loosens when under acc. and hits the tunnel and :banghead: jumps the driver
 

·
Registered
Joined
·
228 Posts
Originally posted by Steve & Michelle@Oct 14 2005, 10:29 AM
Track tension ok. even tightened it way up. same thing Drivers and lugs good.
It is like the track loosens when under acc. and hits the tunnel and :banghead:  jumps the driver
<div align="right">index.php?act=findpost&pid=929346
[/quote]

You have one of the arms backwards or something. Instead of pivoting towards the rear like it is supposed to you have it pivoting towards the front. That would be my guess. Snap a pic of it from the side and let us see it.
 

·
Registered
Joined
·
628 Posts
rear drag link. i noticed when you take the back stop out it will rotate either way. make sure it is in front of the drag link. 1 step :div20:
 

·
Registered
Joined
·
1,020 Posts
You know I had that problem before. I tightened the track until it would hardely turn and still made a racket on hard acc. Turned out to be a weak spring on the chain tensioner. We could not tell the differance between the track ratcheting or the chain ratcheting. To get by for the weekend we used a piece of wire with the spring. I converted it over to a bolt tensioner with the spring.

Auggie
 

·
Premium Member
Joined
·
651 Posts
I agree that it is the chain skipping and not the track. Check your chain tension and the condition of the gears. The chain and track do sound the same. Hope this helps. Rammer..

:dunno: :dunno:
 

·
Registered
Joined
·
228 Posts
I had this happen to me today.. We were out on the grass doing some pre season clutching to my 600 because I added a roller secondary to it this summer and I could not get it the track to stop racheting under hard acc. It did not do thsi b4 at all. The only thing I have changed to the track suspenion area is I dropped the rear mount down to the lower holes below the tunnel.. could this be causing it for some reason? I was thinking I read somewhere that you are not to use the lower holes, but I was not sure if it was for this sled or not so I thought Id try it.. any thoughts? Could this be causing the track to skip?
 

·
Registered
Joined
·
376 Posts
My ZRT800 would go through chains about 3-4K miles. It would skip under heavy happy handle. How many miles are on it? and Instead of cranking down on the tensioner I would replace the chain.. If the chain is streched that bad it could leave you stranded and that sucks. I have seen them break and take out the housing and even bend the jack shaft, when in bunches up in th case.
 

·
Registered
Joined
·
2,383 Posts
check your track VERY carefully. i've heard of guys breaking the grouser bars inside the track. the drivers will ratchet like a bastard when it happens. the only way i solved this problem was to put a set of extrovert drivers on my sled.
 

·
Registered
Joined
·
376 Posts
I still think it is your chain... I have seen this multiple times. Currently between my brother and my father we have 6 ZRT's and have replaced chains in at least 1/2 due to this same symptom..
 
1 - 14 of 14 Posts
Top