Hardcore Sledder banner
1 - 4 of 4 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
I bought an 02 viper befor this seasons start and it has acting up. After reading many forums i have found out that the trottle over ride system or sensor whatever it might be is the cause to this problem. I have found many ways of fixing this but just how to override the the sensor so if anyone with some experience in this problem could tell me in detail on how this might be done it would be very appreciated. Any other tips on fixing this problem are also appreciated. thanks
 

·
Registered
Joined
·
4,366 Posts
There are three switches in the system: one on the carb rack and two in the throttle block. It could be as simple as adjusting the throttle cable, or a switch is bad.

If you look, when you push on the throttle, the pivot pin moves back, there is one switch in there. There is another switch that you can see the little plunger stick-out in the front of the block when you pull the throttle. The correct sequence for the sled to NOT go into the safety disable mode is: pivot pin switch contact, then the other throttle switch, then come off the carb switch.

I've had to disable it on every Yammi my buddies and I have owned. Seems after a couple years something goes bad.
 

·
Registered
Joined
·
1 Posts
On you rack of crabs you can take the wire that is running to the tors switch unplug the pig tials and not on the switch side but on the other side plug them in together. doing this it will bypass the switch. The only problem doing this if you ever strat it up and it goes in run away mod it wont stop that is the only down fall. I have done this to get me buy until i can get new switch.
 
1 - 4 of 4 Posts
Top