Hardcore Sledder banner

1 - 8 of 8 Posts
S

·
Guest
Joined
·
0 Posts
Discussion Starter #1
After seeing the fix for the ice in the tunnel, I decided to do it. When I pulled the seat off the tunnel had two gashes down the center of the tunel.
I did not know this when I studed the track with the proper size of studs, BUT there is a lower section in the midle of the tunel for the brake wires to go through. The studs ate it up pretty good even tho it only damaged about 10".
I don't think I will replace the tunnel just fix with JB weld.
 

Attachments

·
Premium Member
Joined
·
951 Posts
If you used a template, it will show you that you are not supposed to stud that area. I have 1.45 woody's in my 02 sno pro. No Problems this year or last year.
 

·
Registered
Joined
·
143 Posts
The size of stud doesn't matter. This sled is NOT supposed to have studs down the center inch or the outside of the track. At least that was what I have been told. And I see what can happen when you do. That sucks! :(

1.52 with 800 miles on and no problems
 
S

·
Guest
Joined
·
0 Posts
Discussion Starter #6
I used the template from the older style track( TOO CHEAP TO BUY A NEW ONE), I did not have the studs running down the center, It was the the studs that were side by side did it. I used the 1.450 (1.375"track)woodies the funny thing is, that is where the snow was coming from not the exchanger as it was sealed up tight.
 

·
Registered
Joined
·
244 Posts
Originally posted by Snowblind@Feb 10 2003, 07:52 PM
After seeing the fix for the ice in the tunnel, I decided to do it. When I pulled the seat off the tunnel had two gashes down the center of the tunel.
I did not know this when I studed the track with the proper size of studs, BUT there is a lower section in the midle of the tunel for the brake wires to go through. The studs ate it up pretty good even tho it only damaged about 10".
I don't think I will replace the tunnel just fix with JB weld.
do you have stud protector strips in your tunnel? from what i saw you could use some!!!
 
S

·
Guest
Joined
·
0 Posts
Discussion Starter #8
there is one on the exchanger did not see anything on the rest of the indent.
 
1 - 8 of 8 Posts
Top