Hardcore Sledder banner

1 - 8 of 8 Posts

·
Registered
Joined
·
3,538 Posts
Discussion Starter · #1 ·
my speedo cable was disconnected when i got the sled, could someone psot some pics so i can see how i route it properly. i did it my way but i wanna see how it is suppose to be done properly.
 

·
Registered
Joined
·
927 Posts
usually all sleds have the throttle cable run up the left hand side of the hood if your sitting on it, run it from the motor up the belly pan left side under that lip, then up the hood and then when you get it up near the speedo just hook it in. not really a right and wrong way just how it will work. thats how my 2000 ZR was, but if you want it exact i cant help ya, sorry.
 

·
Registered
Joined
·
3,538 Posts
Discussion Starter · #3 ·
yes but i want to know where to fasten it and everything so it doesnt pinch when i close the hood. you cant just have it loose id imagine or it could fall out as you close the hood then you would have to push it in to close the hood. to much work for me, so i assumed there was a certain way to mount it. im also sure you dont want it touching the pipe?
 

·
Registered
Joined
·
223 Posts
here is a few. the cable just lays on the belly and run through holes. the spedo is only connected with two ties on the hood. you should see the ties in the pics. they are green.
 

Attachments

·
Registered
Joined
·
3,538 Posts
Discussion Starter · #5 ·
Originally posted by crazy_cat@Aug 28 2005, 12:52 PM
here is a few. the cable just lays on the belly and run through holes. the spedo is only connected with two ties on the hood. you should see the ties in the pics. they are green.
<div align="right">index.php?act=findpost&pid=850736
[/quote]
awesome, thats axectly how i did it. sometimes when i shut the hood the speedo able doesnt move down through the hole in the belly pan side so it kinda pinches and makes a "U" shape, will this effect how the cable works? thanks alot for the pics man. haha you got your hinge bolted up jsut like i do :div20:
 

·
Registered
Joined
·
3,538 Posts
Discussion Starter · #6 ·
is it fastened down at all from the end of the hood(like where the wiring harness hooks up) to all the way to the speedo key??? because i drilled holes and ziptied it down so it doesnt get in the clutch, or isnt this something to worry about?? maybe thats why it gets pinched sometime is because it doesnt got full movement beigns its fastened. i appreciate the pics man :div20:
 

·
Registered
Joined
·
223 Posts
there is no fastners on the belly except next to the clutch gard. pic attached of it. there is only three fastning points. as far as the hinge, yea ive fixed it and had it fixed only to break after two or so rides. i used windshield caps on the outside to give it a somewhat factory look rather than bolts sticking out. worked great. these style hoods are known for those hinge tabs breaking.
 

Attachments

1 - 8 of 8 Posts
Top