Hardcore Sledder banner

Who has had problems with their sleds and what procedures did you follow when it was new?

  • No problems/Used Cats Breakin Procedure

    Votes: 0 0.0%
  • Problems/Used Cats Breakin Procedure

    Votes: 0 0.0%
  • No problems/Used Pre-mix

    Votes: 0 0.0%
  • Problems/Used Pre-mix

    Votes: 0 0.0%
  • No problems/Used Cats Breakin Procedure and Pre-mix

    Votes: 0 0.0%
  • Problems/Used Cats Breakin Procedure and Pre-mix

    Votes: 0 0.0%
  • Had Problems/Updates Fixed them

    Votes: 0 0.0%
  • Had Problems/Got Updates/Still have Problems

    Votes: 0 0.0%
  • Rode it like a Rental from the start

    Votes: 0 0.0%
  • No Problems/No Updates/Love this Sled

    Votes: 0 0.0%

  • Total voters
    0
1 - 10 of 10 Posts

·
Registered
Joined
·
861 Posts
Discussion Starter #1
Just curious if there is any correlation between how people broke in their sleds and some of the issues that have come up on this site.

Kevin
 

·
Registered
Joined
·
629 Posts
Need to add rode like it was stolen.

no Break in, only problems that was fixed with updates, and one sticking drive clutch, never missed a weekend riding......
 

·
Registered
Joined
·
56 Posts
830 Miles / No problems / All updates done prior to first ride / Used AC's break in procedure / 200:1 Pre-Mix (not 100:1)
 

·
Registered
Joined
·
336 Posts
Used AC break in, dealer told me didn't need to do the premix...the only problem I've had is the temp lite, and I think I've got that fixed by putting the strap on my snowflap. Had updates done, and enjoy the sled. No serious problems here.
 

·
Registered
Joined
·
202 Posts
Well I had problems with my F5....I used AC break in procedure....And I aslo used Pre-Mix....but Im hoping the updates and the rebuilt motor will fix everything back to normal if not better...They told me it should be once sweet lookin machine once I get it back...got alot of goodies added while it was in the shop.. :p
 

·
Registered
Joined
·
2,705 Posts
Used 5 gals. of pre-mix, burn 87 octane. 1st 200 miles used ethanol mode then switched to reg.mode. I have a 7 mile stretch of river in front of my house and run a consistant 114 mph for couple miles at a time.Sled is bone stock and havn't had any problems in 1100 miles. All updates have been done. Very happy! :D (knocking on wood) ;)
 

·
Registered
Joined
·
1,318 Posts
started with pre-mix in tank, fouled 4 plugs. went 12 miles and topped gas tank off with 87 octane
went another 30 miles again topped off with 87 octane, slowly thinned out the pre-mix in tank
no probs with over 600 miles of beatin on it!
 

·
Registered
Joined
·
4,395 Posts
F7 standard w/1.375 track. Broke it in properly per AC. Did not run premix. Straight 87 octain in 1st and 2nd tank of gas (no ethonal) kept my switch on reg mode. 530 miles and zero problems! Very happy!
 

·
Registered
Joined
·
6 Posts
over 1400 mi. on F7 sno-pro I did not do any of the updates I ran straight Aiv-gas to break it in. The only thing I done to update is re valve rear suspension.
 
1 - 10 of 10 Posts
Top