Hardcore Sledder banner
1 - 6 of 6 Posts

·
Registered
Joined
·
79 Posts
Discussion Starter · #1 ·
I put reverse in my 01 zr 800. Everything was going well until I went to put the cover on .It almost fits I can line it all up but if I line the top up the bottem is out less than an 8th of a inch and vice versa. Anyone ever run in to this?
 

·
Registered
Joined
·
3,141 Posts
The reverse kit fit like a glove into my '02 ZR800cce.
Have you backed off or removed the chain tensioner prior to cover installation? That's about the only thing that I recall could push the cover out of alignment.
The auto-tensioner which comes with the kit must be re-wound and locked prior to installation than released to take up the chain slack. If you're using the sleds original manual tensioner back out the bolt first then snug it up again later.
 

·
Registered
Joined
·
538 Posts
I have noticed with a few installations that the first time the cover is installed that it is tight in the idler gear area.The shaft fits into the indent in the cover where the small bolt is and some time there is alot of paint build up in the cavity.
 

·
Premium Member
Joined
·
12,762 Posts
I have noticed with a few installations that the first time the cover is installed that it is tight in the idler gear area.The shaft fits into the indent in the cover where the small bolt is and some time there is alot of paint build up in the cavity.[/b]

Good point...........remember cleaning the paint off mine, very thick but scrapped off with a knife.
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top