Hardcore Sledder banner

1 - 7 of 7 Posts

·
Registered
Joined
·
772 Posts
Discussion Starter #1
ok....sled is completly stock...ran out on lake gogebic in MI for about 3/4 miles over weeknd..track was packed solid..but kinda loose..not really hard pack but better then last race session temp was about 8 degrees....then today ran on sunday lake in Wakefield...my sled has the stock gears....everything..except for the Thunder Products low boys...(like the bullseyes from d and d)..

Ok...yes...the BONE STOCK renegade 800...he always gets the hole shot because of the lower gearing ...up to about 1000 feet he has me..then i start to creep on by pretty easily....wow imagine that!?!?! <_<
then..the stock renegade with only the MXZ gearing and chain..still has the mid range to go buy me and stay ahead but not really pull me ..always one yesterday by about 3-4 sled lenghts on top..today...the MXZ geared renegade on sunday lake...it was a little more packed...he would get me out of the hole..and i slowly creeped on him but we stayed even...by the end of the 1/2 mile we were side by side..same top end...
I think ill throw the 23/40 or atleast throw the 40 bottom in and see what happens..the Thunder Products open or closed dont make one bit of differnce just like i thought...no HP gains what so ever..or atleast to the track it dont matter...but they worked great when the hump got full of snow..anyways..im baffled..i must have the slowest F7 made i guess...everybody beating the MXZ 8's handily where no where to be found on the lake to race me to see how slow my sled is...haha..pistons were fine...loose track..blah blah blah..i give up...either way...atleast they are close...but there doo 800s have the midrange..and my sled will go back to the dealer now...since hte oil up date..it doenst have the midrange punch it used to..and i used up 1 quart of oil in 90 miles...which seems high to me...and it burned my eyes with the fumes at a idle sitting on it ..thats how rich it was haha...anyways...im lost boys..if u other F cat guys wanna feel good come race me..u will win...heres the weirdest thing..yesterday...after it was all said and done..we had this 15 year old in our group race all three of our sleds the same distance..he weighs 130lbs...we put the GPS on him to get true top speed runs ...In a 3/4 mile run..the stock 03 800 renegade ran at 95.5 MPH and the speedo said 110 the 02 800 renegade with the MXZ gearing ran 97.6 and the speedo said 105...my F7 sno pro ran 97.3 MPH and the speedo said 100 MPH...so atleast my speedo is close to real world speeds compared to theres...
 

·
Registered
Joined
·
772 Posts
Discussion Starter #2
BTW..no matter what sled any of the 3 sleds we put the 130lbs kid on...he beat..my sled against the Stock or geared renegade..even when he was on the stocker renegade he still top ended us with both our sleds..i weigh 205 ..and the other geared renegade guy weights 235....so yes WEIGHT MAKES BIG DIFFENCE ...i should teach the kid how to get a good holeshot and then let him race my sled all the time haha
 

·
Registered
Joined
·
37 Posts
Like you mentioned with the 130 pounder, weight (lack of) is a great advantage. I'm 160 pounds and haven't done a lot of racing, but havn't lost yet (but most people aren't lining up with little guys on F7's). My experience has been with equal weight riders the well tune 800's are close in snow, F7 has avantage on ice.
 

·
Premium Member
Joined
·
9,228 Posts
Chief HOLY CRAP!!! If my calculations are right at 15mpg your fuel/oil ratio is 24:1...... way to much oil. Your valves are probably really gummed up. Check the cables for adjustment too. Also check the clutch aliagnment and parrellesim (sp) That F7 should be haulin. Did the dealer change the ECU?
 

·
Registered
Joined
·
772 Posts
Discussion Starter #5
yeah...but im not getting 15 mph..i was lucky to get 10 mph.....i dont think they touched the ECU..it havent had one problem..i just cleaned the power valves before the update..and htey were ok..with some carbon..i scraped them good with a razor...anywho...the dealer said it was 4 turns down....and my pistons were perfect...
 

·
Premium Member
Joined
·
9,228 Posts
10 mpg is a problem. Check the vent hose on the ECU (clear hose) make sure the end is not blocked. Make sure the clutches are true and ligned up. Are the powervalve cables in spec?
 
1 - 7 of 7 Posts
Top