Hardcore Sledder banner
1 - 11 of 11 Posts

·
Registered
Joined
·
154 Posts
Discussion Starter · #1 ·
We got a major dump here last night ,18 inches on the coast,we always get rain.I figured a good way to break it in I would let the kids ride around the dooryard.I put in 2gallons of strait gas on top of the 5 gallons of premix the dealer put in and figured that would be plenty.After 18 miles it is out of gas,and I cant get it to start .I pulled the plugs and primed it and it would only run on the prime and not pick it up.Finally after numerous attempts of priming, it would try to start on the second pull ,but would not run.Then the pull cord broke and I was wild ,so I walked away before something bad happened,what do I do now,could this be the smart valve causing this?
 

·
Registered
Joined
·
154 Posts
Discussion Starter · #8 ·
Well I thought 7 gallons should have lasted all day riding around the house,top speed at 30mph for short periods.I was aware of you not wanting to run out of gas ,that is why I added the 2 gallons.When I put more gas in I could see the whole float for the gauge.BY AC I tried that and I could'nt get any gas out of the line.I am headed to the dealer tommorow morning for a new pull cord,maybe there is more than meets the eye here ,I heard of some bad fuel pumps that only lasted a few miles.
 

·
Registered
Joined
·
1,235 Posts
While you have the smart valve apart...take the rubber piece out and stretch the spring a little bit. That is what my dealer did to mine...has been fine every since. By doing this, it just acts like a screen and can not shut off.
 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top