Hardcore Sledder banner
1 - 2 of 2 Posts

·
Registered
Joined
·
302 Posts
Discussion Starter · #1 ·
here is the story the motor ran fine when taken apart the compression was jsut a little low for having high compression head. so i decided to put the low comp head on the machine and while im down ther i might as well put rings in the machine. I bought all the proper gaskets and rings and trail head and timing adjuster and needles... everything is installed.

I got it started after 3 pulls.. the sled is burning coolant like a mother %^&*#$... im like great. so i pulled everything back apart. it turnes out the base gasket on the one cylinder wasnt really seated where it needed to be ( it never seated right to begin with. even when i dry fitted the gasket). well the gasket was allowing coolant into the jug and bottom end which explains the buring of coolant. what i dont understand is why on that cylinder that had the coolant leak the jug and piston are pretty well screwed.... the other side that didnt have the leak looks just as it did when i put it back together.
any adice guys or know where i can get good parts...
thanks.. depressed and aggrivated chris.......
 

·
Premium Member
Joined
·
1,930 Posts
Water and Glycol are not very good lubricants at high temp. My Future father-in-law did the same thing with his 01 Sx600r yammi. He was going to fill the coolant but dumped a little in the oil bottle instead and tried to siphon it all out. He convinced himself he got it all and 10mi down the trail one of his Cylinders seized. A bubble of antifreeze made it down the line to one of his Cylinders. It looked like a cold seize except worse. On the intake side where the coolant was coming from, the piston melted to the cylinder. The other two Cylinders looked like new. hope you get it together soon. Good Luck, Craig
 
1 - 2 of 2 Posts
Top