Hardcore Sledder banner

1 - 9 of 9 Posts

·
Registered
Joined
·
614 Posts
Discussion Starter #1
Rode abput 75 miles on sled . Sometimes when I stop, let idle for a few seconds and wack the throttle the machine bogs. At first I blamed the premix loading it up, but know I am not sure. I am starting to mix out the premix with straight gas.
 

·
Registered
Joined
·
2,350 Posts
You still have premix in it? If not i bet it is the smart valve in the tank, i feel the smart valve has aLOT to do with lots of are problems! Cat has a new one comeing out check with dealer.
Skydog
 

·
Registered
Joined
·
163 Posts
My sled is doing the same thing, I noticed it only occurs when its been idling for a while , talked to my dealer he has no clue, seems to occur when its not fully warmed up.
 

·
Registered
Joined
·
230 Posts
Originally posted by Hookedup@Dec 24 2002, 11:44 AM
Rode abput 75 miles on sled . Sometimes when I stop, let idle for a few seconds and wack the throttle the machine bogs. At first I blamed the premix loading it up, but know I am not sure. I am starting to mix out the premix with straight gas.
throttle position sensor may be activated on throttle. depends how you pull the throttle. This is the problem with mine. most of my cats had this problem. i had them disconected.and i will disconect it on my f7 too.
 

·
Registered
Joined
·
28 Posts
have your dealership install your updated smartvalve. have them add fuel and airrate your tank to insure that no unmixed oil is in your tank this can clogg a smart valve, also have your shops technicians check your fuel pump output and properly adjust your throttle freeplay, this affects a safety switch that cuts the engine ignition off idle. its there on carb and efi's so if icing or mechanical failure occurs the brain reads the tps or magswitches on roundslide carbs. it also takes a reading from this switch to basically verify the throttle position. if the slides or throttle valves are full open say due to icing and the safety switch says no im fully closed the ecu says kill engine before clutch engagement so accidents like what happened to me and my best friend dont happen. someone the bottom of the hill before the parking lot had a machine roll over his buddy ranup and flipped it over. he grabbed the pull cord and the machine took off wot. it came over the hill over 50 and took the roof off our enclosed trailer peeling the sheetwork like tinfoil and did a half barrel roll before flying into the motorhome. if the safety switch on that machine was still enabled the accident would never have happened.
 

·
Registered
Joined
·
1,538 Posts
I warm my F7 up for 2 to 3 minutes before I take off. It bogs for the next 3 to 4 minutes while warming up. I talked to my dealer and he hopes the smart valve-update will take care of the problem, if not it will be figured out by AC sooner or later. The good news is that it apperently doesnt hurt the engine and it goes away when fully warmed up. Once warmed up - Hang on ( its the first chance I had to ride it fast) I'm impressed!
 
1 - 9 of 9 Posts
Top