Hardcore Sledder banner
1 - 20 of 23 Posts

·
Registered
Joined
·
1,690 Posts
Discussion Starter · #1 ·
im having problems replying posting and answering PM:s with the new post function that was launched before christmas, someone who has any ideas what to do, im getting a fault message from explorer and it just shuts down the page :banghead: im using xp professional , someone with simular experience??
 

·
Registered
Joined
·
1,690 Posts
Discussion Starter · #3 ·
wonder if this is related to my security program? or what else i need to check..., its frustrating to have these problems...
 

·
Registered
Joined
·
357 Posts
Just a guess, but do you have pop-up protection? Did you disable this for the site?

Also probably should go clear all your cookies and start fresh. Old cookie could be causing problems.

Remember how to clear cookies? Tools, internet, etc????
 

·
Registered
Joined
·
2,007 Posts
mine does it too, i thought i was the only one, its friggin irritating, i try to leave a post and there goes IE, shuts right down, someone let us know if theres a fix to this or what... thanks!
 

·
Registered
Joined
·
3,772 Posts
this is kindy creepy. i didnt have a problem with posting on this site until i went to post in here about my troubles with posting on arctichat, and then i could post on here..........kinda freaky
 

·
Registered
Joined
·
4 Posts
I don't understand.. all these post saying how you can't post.. How were you able to post here? I'm not seeing any trouble at all, and neither are the majority of members.

Make sure you are using a current, updated version of whatever browser and operating system and I don't think you will have any problem.
 

·
Registered
Joined
·
368 Posts
Tried Firefox same thing cant PM or start new topic. What is different is when I view a PM all I see is delete or quote this post at bottom right. Im sure there were more functions before.

Thanks
 

·
Registered
Joined
·
4 Posts
Tried Firefox same thing cant PM or start new topic. What is different is when I view a PM all I see is delete or quote this post at bottom right. Im sure there were more functions before.

Thanks[/b]
Jesus, man, USE THE QUOTE THIS POST button to reply to a PM :doh:
 

·
Registered
Joined
·
4 Posts
Hey Rob
You know I wish I could use the quote button but that also kicks me out ?
Cant start a new post
" send a PM
" quote a post

Any help would be great[/b]
I don't mean to be harsh, but it's not a forum problem!!! You have to make your own computer work, I can't do that for you. Most people here are having no trouble. Go on the assumption that it is something in your computer. Maybe someone else could offer advice.
 
1 - 20 of 23 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top