Hardcore Sledder banner

1 - 6 of 6 Posts

·
Registered
Joined
·
193 Posts
Discussion Starter #1
:wacko: :wacko: rode new f5 for around half hour.get home in garage opened hood to check it over and there was black oily substance splatteredon top of motor and clutch cover..looked like it came out of exhaust.i could tell it wasnt spitting oil the whole time from the amount.no puddles or nothing like that amount.you think it just might have been from pipe not seated yet..and the extra oil in the premix??anyone encountered this?? :wacko:
 

·
Registered
Joined
·
696 Posts
A friends F5 SP has the same problem...it's an exhaust leak at the gasket. :eek: Makes everything look like hell. I had a little bit of crud too...clutch cover, carbs, etc. My leak has sealed up though (150mi)...cleaned the sled and no more crap since. ;) Now...if I can get my dealer to fix my oil drinking problem... <_<
 

·
Registered
Joined
·
2,210 Posts
Same thing happened with my f5. The exaughst gasket that goes from the pipe to the manifold is not on right. There is little bumps on the washer than go in the little grooves on the pipe. Fix that and you will be fine.
 

Attachments

·
Registered
Joined
·
193 Posts
Discussion Starter #5
thanks ill run it again to see what happens :wacko: and yes it is very cruddy looking..by the way i found out one thing while cleaning oil off..WOW is that pipe HOT :lol:
 

·
Registered
Joined
·
485 Posts
B) It will stop soon . Give it a few miles and then some spray on brake cleaner , it will clean up the mess.
 
1 - 6 of 6 Posts
Top