Hardcore Sledder banner

1 - 19 of 19 Posts

·
Registered
Joined
·
233 Posts
Discussion Starter #1
Posted this before, but wanted to see if anyone has made any progress with starting their sleds when it is warm and has been shut down for 5 minutes or so. Mine usually takes 3-5 pulls after 5 minutes of being off, but will start right up if tried immediately after shut down or if shut down for 1 hour or so. I think it might be related to the Vforce 3 reeds but not sure yet. Ideas?
 

·
Registered
Joined
·
861 Posts
My F7 has 900 miles on it and is always 2 pulls in the morning, and one pull any time else. A couple of minutes or 5 or 10 minutes shut down, still starts on one pull.
I have all stock engine components.

Kevin
 

·
Registered
Joined
·
410 Posts
So far mine starts 1/2 pull when warm or near warm. Always 2nd pull when cold. Even in extreme cold when you can hardly tug the thing over it still fires on the 2nd pull. :D
 

·
Registered
Joined
·
720 Posts
Same here, 2 when cold, 1 when warm. If if only shut down enough to discuss where we are going at a fork in the trail.
 

·
Premium Member
Joined
·
1,819 Posts
2 when it's cold and 3 when it's warm after sitting for 5-10 minutes. If it's sits for 30 minutes or so it only takes 1 pull.
 

·
Registered
Joined
·
960 Posts
My sled takes longer to start when warm also. Its rediculouse i go to get gas and theres about 4 sleds behind me and im pulling it 6-7 times to start when its hot! It helps a lot if you push the throttle in like 1/3 or a 1/4 when warm. Now that I always do this it takes 1 or 2 when warm.
 

·
Registered
Joined
·
1,876 Posts
2 when cold one when warm . even at -20 2 pulls is all it takes ! and the other guys are still pulling :lol: :lol: :lol:
 

·
Registered
Joined
·
290 Posts
F7
2 when cold
1/2 when warm
starts that way every time......never experienced anything different then that
 

·
Registered
Joined
·
5,457 Posts
My F 7 is two pulls when cold, one when warm. And usually they aren't much of a pull since I am usually wore out from pulling on my brothers MXZ to get it started.
 

·
Registered
Joined
·
11 Posts
hey guys just wondering if the ppl having problems starting their sled have had the smart valve update done?they should all start on the 2nd pull no matter what the temp is and if they are warm or not...with the efi first pull primes it and second starts it
 

·
Registered
Joined
·
629 Posts
Originally posted by Captainkev@Jan 18 2003, 06:58 PM
My F7 has 900 miles on it and is always 2 pulls in the morning, and one pull any time else. A couple of minutes or 5 or 10 minutes shut down, still starts on one pull.
I have all stock engine components.

Kevin
My brother and mine, same, two in the morning and one any other time...
 

·
Registered
Joined
·
50 Posts
Two pulls cold, one pull warm, and 1 very fast 1/2 pull at 45mph on the trail, this of course after hitting my kill switch while attempting to switch the warmers off.
 

·
Registered
Joined
·
962 Posts
Usually mine takes about 5 pulls. Then I realize the kill switch is on so I make sure no one is looking and pull it up. Then It fires right up.
 
1 - 19 of 19 Posts
Top