Hardcore Sledder banner

1 - 6 of 6 Posts

·
Registered
Joined
·
228 Posts
Discussion Starter · #1 ·
im gonna be working on a 2001 zr 500 twin with apv, the sled has 2200 miles, clutch side cylinder has 20 lbs of compression...still runs barely... any common issues with these motors?????? some one has to have ran into same issue on them... plz help ... :frech32:
 

·
Registered
Joined
·
1,566 Posts
Look at the exhaust valves, 01's had some problems with the pins wearing and letting the valve hit the piston.
 

·
Registered
Joined
·
1,717 Posts
Oh boy, here we go:

There should be many topics about the 01 500 motor. Most seem to have the exhasut valve hitting the piston on the clutch side. This can cause serious internal damage, so best to check the exhaust vavle on that side for any damage. I had another common problem with some 500's. Some had the piston ring retainer pins come out of the pistons and scar the cylinder walls causing a loss in compression. This led up to part of the pin or part of a ring snapping off and f*cking the motor. My parts list included: two piston kits, two new cylinders, gasket kit, one new valve (the clutch side was hitting the piston, but was not the cause of this problem), and two new plugs. With labor and tax it was several thousand dollars.

There is a good point though, my machine was a year off warrenty and Cat covered the major parts. I was $600 out of pocket for labour, gaskets and fluids.
 

·
Registered
Joined
·
11,320 Posts
When the 01 came out I wished I would have waited and bought one, now I'm glad I bought the 00 without the PV.
 

·
Premium Member
Joined
·
12,762 Posts
Do a forum search under 800 power valves, I came up with a shim idea to prevent it from happening. Works mint in the 800's, you might wanna try it in your 500.
 
1 - 6 of 6 Posts
Top