Hardcore Sledder banner

1 - 5 of 5 Posts

·
Registered
Joined
·
3,538 Posts
Discussion Starter · #1 ·
well i wasnt getting any replys so i decided to just post it in here

i want to clean up the bars on my zr beings they are really cluttered. i want to put the hand warmer and light switched on the dash and just use toggle switches. i then want to get the throttle block and kill switch from a sno pro. BUT the kill switch from the sno pro looks to be a 2 prong connector where as mine is a 3 prong connector. can anyone enlighten me on this or tell me if it will still work(but i dont see why it would). all the sno pros seem to use the same exact kill switch so do i have any other options i could use?



mine
[attachment=90757:attachment]


sno pro's(#10)
[attachment=90758:attachment]
 

·
Registered
Joined
·
3,538 Posts
Discussion Starter · #3 ·
alright, maybe ill just cut the pigtail off and wire them together. my safety switch doesnt work anyways haha. so i could just take the 2 outer wires and connect to the 2 sno pro kill switch wires.
 

·
Registered
Joined
·
20,649 Posts
yeah. I have my sled hooked up with the middle not plugged in so I can use the kill switch but not have to worry about the safty switch.
 

·
Registered
Joined
·
3,538 Posts
Discussion Starter · #5 ·
where is the throttle switch exactly? someone told me it was the rubber piece kinda by where the throttle cable runs through the housing into the flipper. but i found an old throttle in my garage that had the whole throttle flipper mount cut off and it had a white little switch where the throttle pin goes through the throttle body to hold the flipper on. and the rubber part looked like just an impact stop to hold stop the throttle from smashing into the block. if you look where the pin goes through it is kinda oval so the pin can move back and i think thats where the switch is. somebody told me it was in the rubber piece. just checking because if all that up there is true i dont know why my throttle safety doesnt work. im sure its just disconnected from the previous owner. im just saying all this because im missing the pin that goes into the flipper that hits that rubber piece and someone told me thats why it isnt working so i figured the rubber piece was the button. if you do not understand ill take pics and explain.
 
1 - 5 of 5 Posts
Top