Hardcore Sledder banner
1 - 4 of 4 Posts

·
Registered
Joined
·
90 Posts
Discussion Starter · #1 ·
I've been using Firefox to view this site now for some time and like it. However, the other day I changed some settings to try to avoid pop-ups and now all I can see on this site Is the top banner and the Site Navigation box. Gone is the snow depth chart, the feeder cams, etc. I can still click on the snow area and it links me to the forums but the picture is non existent. The same problem is also effecting several other sites such as the ski-doo parts online section ( no Image) etc. I tried uninstalling and reinstalling Firefox several times, no luck.

Does any one have any thoughts on how to repair this? When I reinstalled firefox it DID save all my book marks, recent history and passwords which I thought a bit strange. I did go to the Firefox help site, but I'm not sure what types of files I'm trying to repair. I did download flash and java plugins from the site and installed them, however, still no luck.

I can view HCS just fine with Internet Explorer, I just hate that browser after having used Firefox.


Thanks in advance if you could offer any help.
Tom
 

·
Registered
Joined
·
90 Posts
Discussion Starter · #4 ·
Sounds like something i did the other day, options..content...make sure you have "load images" checked and "from the originating website only" unchecked.[/b]

Cant find anything about LOAD IMAGE under the options tab checked ALL of the sub tabs as well under options and NOTHING.. Also one additional problem is scrolling does not work in Firefox.. BTW this is version 2.0.0.1 that im running for win 98
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top