Hardcore Sledder banner

1 - 11 of 11 Posts

·
Registered
Joined
·
84 Posts
Discussion Starter #1
through riding in canada this week i have had this problem of my lights going out briefly and then coming back on and fluttering , sled still runs but all lighting is lost briefly . my sled has 1200 miles and my buddies also started doing it at 600 miles .

anyone have any ideas or anyone have this problem too ? thanks alot
 

·
Registered
Joined
·
437 Posts
When my dad and I were up in vermont, we were just riding back to the hotel he pulled over and we shut the sleds off because he wanted to get the map out of mine. When we started them up about 5 minutes later. His light was flickering on and off. He thinks that it wasnt making enought power at idle but that doesnt seem to be right. He went any ways down the trail and then the lights were fine.
 

·
Registered
Joined
·
298 Posts
we have one f7 that does the exact same thing. someone posted to check your tail light could be a loose light bolb (did not help us) good luck
anyone else have any guesses?
 

·
Registered
Joined
·
686 Posts
could be a wire rubbing through and momentarly shorting ,shorts and weak grounds will make all kinds of screwy things happen electrically.
 

·
Registered
Joined
·
1,004 Posts
Short? If there was a short it would cause a voltage drop thus makeing the lights go on and off or dim. Some one said that when the secondary clutch opens up all da way it might it a electrical harness on some fcaats.
 

·
Registered
Joined
·
17 Posts
on an f7 just in front and to the left of the brake caliper i found a wiring harness shorting out. it was causing headlghts to flicker
 

·
Registered
Joined
·
298 Posts
how would you go about finding the wire that's causing the problem? i've had people tell me it's under there or over here but it works 99.9% of the time.
 
1 - 11 of 11 Posts
Top