Hardcore Sledder banner

1 - 14 of 14 Posts

·
Registered
Joined
·
696 Posts
Discussion Starter #1
My sled is using oil like f*%&'ng crazy. :angry: I checked the alignment marks and they're right on. Called dealer to get it in, and he said another guy thought he was using too much as well. They did the test, and told him it was right on. :blink: :huh: Now I know 3/4 quart in 40 miles is too much...no matter how crazy you're driving. Troy, if you tell me it's right on I'll slap you! :D I remember someone on this forum actually had a pump replaced. Did anyone else get their sled tested? What were the results? This is starting to piss me off. <_<
 

·
Registered
Joined
·
3,719 Posts
Sounds to me like a problem.I can pull a 125 miles on a tankfull,using about 3/4 of a quart.It doesn't seem excessive to me so I haven't done the test.
 

·
Registered
Joined
·
3 Posts
Originally posted by redF5sp@Jan 27 2003, 12:07 PM
Sounds to me like a problem.I can pull a 125 miles on a tankfull,using about 3/4 of a quart.It doesn't seem excessive to me so I haven't done the test.
hey dont feel bad mine is doin the same thing. and i only have a 100 miles on it
 

·
Registered
Joined
·
13 Posts
I have to carry oil for any trip over 75 miles,especially when breaking trails.Not only does it use excessive oil,but the problem becomes further complicated by the small tank.Too many shortcuts to keep weight low.
 

·
Registered
Joined
·
696 Posts
Discussion Starter #5
Originally posted by blackf5@Jan 27 2003, 12:42 PM
I have to carry oil for any trip over 75 miles,especially when breaking trails.Not only does it use excessive oil,but the problem becomes further complicated by the small tank.Too many shortcuts to keep weight low.
Have you brought it in or talked to your dealer? What did they tell you?
 

·
Registered
Joined
·
13 Posts
Not yet i am waiting for a back ordered spring kit.I hope to deal with it then.Hate to lose riding time with so much snow......
 

·
Registered
Joined
·
3,134 Posts
I checked mine and the marks lined up @ WOT, Oil consumption way too high, 1 quart to about 80 miles.

I then backed off the pump 1/16 " before WOT mark and now I'm using 1 quart to 126 miles. Plugs show plenty of oil. Don't rely on the factory marks. 500 miles on my F5 SP and it rocks!!
 

·
Registered
Joined
·
696 Posts
Discussion Starter #8
Originally posted by Gunner F5@Jan 27 2003, 01:44 PM
I then backed off the pump 1/16 " before WOT mark and now I'm using 1 quart to 126 miles. Plugs show plenty of oil. Don't rely on the factory marks. 500 miles on my F5 SP and it rocks!!
Thanks for the advice. I'll still probably take it in and let the boys adjust it. That way I can't wreck anything! :lol: If they tell me it's fine, I'll back it off 1/16" like you did. ;)
 

·
Registered
Joined
·
514 Posts
Hey WK... I had the sensor replaced and then the oil pump... still going through it like there is no tomorrow. I just had them rejet to 370's and change the clutch spring from green to yellow.

It did crisp up my throttle some, but damn.. the oil is still going fast. I'm using about a quart every100 miles. Ran 94 miles yesterday and the light was flashing about 15 miles before that on a rough trail. I'll see what it takes to fill it when I open up the trailer tonight.

According to the dealer Cat claims that my consumption is within the normal usage and not a problem. Wonder if they would like to furnish the oil for me?? LOL

I got a 2 quart caddy and don't leave home without it being full... what else can you do?

Rebecca
 

·
Registered
Joined
·
47 Posts
Finally got to run my F5 this weekend. Put on about 210 miles on Sat. At about 120 miles the oil light started to flicker. Pulled over and added a quart which filled it to the top. So I am running about 120 miles per quart. Need to replace the oil sender unit light flickered with 2 quarts left. Sled is GREAT!!!!!
 

·
Registered
Joined
·
85 Posts
Hey, dont know squat about lines matching up in what not, but I just hit 400 miles and finished off a gallon of oil. Now if the sled was picked up with a full oil tank than that means 1 gallon to 400 miles. Right? Is this good. Sled runs good but he light is killing me. I think the premature light is a evil because people will start to ignore it, then forget about it if it's on all the time.
 

·
Registered
Joined
·
3,134 Posts
Originally posted by Wicked King+Jan 27 2003, 01:52 PM-->
<!--QuoteBegin-Gunner F5
@Jan 27 2003, 01:44 PM

 I then backed off the pump 1/16 " before WOT mark and now I'm using 1 quart to 126 miles.  Plugs show plenty of oil.  Don't rely on the factory marks.  500 miles on my F5 SP and it rocks!!
Thanks for the advice. I'll still probably take it in and let the boys adjust it. That way I can't wreck anything! :lol: If they tell me it's fine, I'll back it off 1/16" like you did. ;)[/b]

Just be careful when adjusting the pump. Keep an eye on your plugs and oil consumption and don't alter your riding style during this process.
 

·
Registered
Joined
·
696 Posts
Discussion Starter #14
Originally posted by Gunner F5@Jan 28 2003, 06:38 AM
Just be careful when adjusting the pump. Keep an eye on your plugs and oil consumption and don't alter your riding style during this process.
will do!
 
1 - 14 of 14 Posts
Top