Hardcore Sledder banner

1 - 7 of 7 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Just wanted to know if anyone was having problems with a mid range hesitation? Ive got 50 miles on it with reeds. Please advise?
 

·
Registered
Joined
·
2,350 Posts
Does it do it with the fuel switch on 3% richer? You still running premix? Is it all the way warm?
Skydog
 

·
Registered
Joined
·
5 Posts
Discussion Starter #3
skydog:
Hesitation gets worse in 3% mode. Yes I would say all the premix is out and yes it is warm when it does it. Could the reeds have anything to do with it?
 

·
Registered
Joined
·
289 Posts
I don't think you are getting her hot enough. The expansion chamber/exhaust system must be at peak temperature and fully expanded in order to have the sled rip. I guess I can end this post with the question I should have started it with. Does it do it all the time or only just after start up.
Get her good and hot and see if it helps.
Evil
 

·
Registered
Joined
·
593 Posts
i HAVE 450 MILES ON MINE AND IT HAS A HUGE MIDRANGE HIT AND THE THROTTLE RESPONCE IS INSTINTAINOUS. MINE WAS ALSO A LITTLE BOGGY AT FIRST AND IT WAS BECAUSE THERE WAS TOO MUCH BELT DEFLECTION. AS YOU PUT MORE MILES ON IT IT WILL GET FASTER.
 

·
Registered
Joined
·
1,100 Posts
Yea i agree with the getting it warm theory, cause starting out mine ALWAYS bogs for a bit, its pretty cold up here at times :p

once she stretches her legs, never happens again..... i let it warm up probally, then go slow off and on throttle for a bit, then WOT :p

600 miles, nothing major yet
 
1 - 7 of 7 Posts
Top