Hardcore Sledder banner
1 - 20 of 20 Posts

·
Registered
Joined
·
1,981 Posts
Discussion Starter · #1 ·
Well, I said how I lost a spring on my pipe at the manifold. Bottom Right when looking from front. This was at 200 miles. I replaced it. Less than 200 miles later, it's broke again, and I siliconed them. I actually found the second one. The end of the spring was broke off.

My friend has same sled his was gone also.

Check your springs.

Oh, and someone before said their springs looked as though there were not hooked very well. I looked at mine, and they had a very nice hook in them.
 

·
Premium Member
Joined
·
19,980 Posts
The same thing happened to me this past weekend.
I lost all 4 springs on my sled and it left me stranded on the trail in the middle of no where.
I found a Polaris dealership that was opened on Sunday and replaced all 4 springs and I atleast still rode for the rest of the weekend.
 

·
Premium Member
2014 XF800 137
Joined
·
4,336 Posts
Well, I said how I lost a spring on my pipe at the manifold. Bottom Right when looking from front. This was at 200 miles. I replaced it. Less than 200 miles later, it's broke again, and I siliconed them. I actually found the second one. The end of the spring was broke off.

My friend has same sled his was gone also.

Check your springs.

Oh, and someone before said their springs looked as though there were not hooked very well. I looked at mine, and they had a very nice hook in them.[/b]
I lose the top right (front view) everytime I go for a ride, good thing they come in a bag of 6.
 

·
Premium Member
Joined
·
20,504 Posts
You guys do all have the one off to the side of the pipe body hooked, right? maybe drill the spring flanges and put smaller springs or safety wire in there....maybe through the stock springs? if your loosing them that often.
 

·
Registered
Joined
·
1,981 Posts
Discussion Starter · #6 ·
You guys do all have the one off to the side of the pipe body hooked, right? maybe drill the spring flanges and put smaller springs or safety wire in there....maybe through the stock springs? if your loosing them that often.[/b]
Yep, that one is there.

I'm going to take a file to this one and make sure there are no burrs on the flange. The one I found almost looked like it was cut with a pair of ***** halfway through. I'm guessing there is a sharp edge on the flange from manufacturing.
 

·
Premium Member
2014 XF800 137
Joined
·
4,336 Posts
Yep, that one is there.

I'm going to take a file to this one and make sure there are no burrs on the flange. The one I found almost looked like it was cut with a pair of ***** halfway through. I'm guessing there is a sharp edge on the flange from manufacturing.[/b]
I broke 3 in 300 miles, after using a round file I have not broke anymore.
The purchase fix is 2612-257 crossfire manifold springs, I ordered these to see what is different.
 

·
Registered
Joined
·
265 Posts
in 3500 miles on my dads sled we havent broke one we lost 1 from putting the bmp y pipe on but other than that they are all the original ones thats kinda wierd that thats happening
 

·
Registered
Joined
·
1,981 Posts
Discussion Starter · #10 ·
I broke 3 in 300 miles, after using a round file I have not broke anymore.
The purchase fix is 2612-257 crossfire manifold springs, I ordered these to see what is different.[/b]
So you filed the mounts, and bought the crossfire springs? Are the crossfire springs different?

I was going to file, but I didn't have a small enough one. And they didn't seem all the burred up to me.

A friend of mine told me to go and get some beefy automotive springs.
 

·
Premium Member
2014 XF800 137
Joined
·
4,336 Posts
So you filed the mounts, and bought the crossfire springs? Are the crossfire springs different?

I was going to file, but I didn't have a small enough one. And they didn't seem all the burred up to me.

A friend of mine told me to go and get some beefy automotive springs.[/b]
After filing I have not yet broke anymore springs. I purchased the crossfire springs as a precaution, they are suppose to be beefier, I have not received them yet.
 

·
Registered
Joined
·
1,981 Posts
Discussion Starter · #12 ·
After filing I have not yet broke anymore springs. I purchased the crossfire springs as a precaution, they are suppose to be beefier, I have not received them yet.[/b]
OK, I'll be getting a smaller file then, Cause I just know it will do it again.
 

·
Registered
Joined
·
2,951 Posts
After filing I have not yet broke anymore springs. I purchased the crossfire springs as a precaution, they are suppose to be beefier, I have not received them yet.[/b]
Now I'm curious about this. I have an 08 crossfire 800 and I lost one spring. It was the top one on the left(while sitting) and it was broken and sitting in the pan. The spring did not break on the bend where it hangs but near the spring section after the longer straight piece. 1500 miles on the 07 800 but no springs broken. I did ride about 150 miles with the spring gone and did not lose any of the other springs. I did keep checking during the day. I had the sled in for warranty work and they did replace the spring. I was impressed because they shouldn't cost too much. Cat has been awesome about warranty repairs.
 

·
Registered
Joined
·
1,981 Posts
Discussion Starter · #15 ·
Now I'm curious about this. I have an 08 crossfire 800 and I lost one spring. It was the top one on the left(while sitting) and it was broken and sitting in the pan. The spring did not break on the bend where it hangs but near the spring section after the longer straight piece. 1500 miles on the 07 800 but no springs broken. I did ride about 150 miles with the spring gone and did not lose any of the other springs. I did keep checking during the day. I had the sled in for warranty work and they did replace the spring. I was impressed because they shouldn't cost too much. Cat has been awesome about warranty repairs.[/b]

That sounds like fatigue.
Ours are breaking due to burrs more than likely. I only found one of the two that have broke so far and it was broke right at the hook.
 

·
Premium Member
Joined
·
2,132 Posts
i have had a couple that shit the bed too. i had some new extra springs from the old zl 600. they havent broke yet.
 

·
Registered
Joined
·
163 Posts
My exhaust springs are breaking as well and when I checked the part # they are different than the firecat springs, they call them a narrow radius spring and are only a dollar to buy, the firecat springs are over 4 bucks each spring. I purchased the firecat springs and will let you know if they work.
 

·
Premium Member
Joined
·
7,731 Posts
2754 miles with stock y pipe and the springs were fine, now with 4081 miles with the d+d y pipe and no problem to date. yes i just knocked on wood. I always clean and silicone the exhaust dounuts and pipe to each other real good and silicone the spring big time aswel and maybe that helps and also i don't let the sled sit there on warm up idiling and shaking, i keep it above 2500 rpm for the most part, maybe that helps a bit.
Frank
 

·
Registered
Joined
·
1,981 Posts
Discussion Starter · #20 ·
I think it's just a bad stamping or something on the 08s. Needs a little filing etc.
 
1 - 20 of 20 Posts
Top