Hardcore Sledder banner

1 - 11 of 11 Posts

·
Registered
Joined
·
142 Posts
Discussion Starter #1
F7 190miles...... Just started happening...Sled really seems to smoke alot..even when it is warmed up and been ridden several miles......I am not really to concerned right now but wondered if anyone else has noticed the same ??????

Using Arctic Cat APV Oil

Sled runs great.....Have not checked oil consumption yet...Nothing binding on oil pump arm.,moves freely...
Still have to check plugs ?
 

·
Registered
Joined
·
962 Posts
Arctic APV OIL but is it Synthetic?

I was told you need to run Synthetic 2 stroke oil in this machine.

Just to let you Know 2 strokes do smoke. LOL J/K

Also what kind of gas are you using?

Still Mixing?

1 final question has any of the pumps you filled up at had a GREEN handle?
 

·
Registered
Joined
·
97 Posts
100 miles on mine and it smokes too, too much even for a 2 stroke. I've even had trouble fouling plugs on the mag side a couple of times. I had my dealer take a look and they did turn down the oil pump a bit, but it did it again right after I got it back.
 

·
Registered
Joined
·
142 Posts
Discussion Starter #4
-APV Synthetic
-Mobil Gas...10 % Ethanol
-NO Premix
-GREEN Handle...I thought that was the GO Fast gas !!!!....Only on my John Deere

Like I said I am really not worried..I will have the dealer correct the oil ratio after 500 miles...Just wondered if anyone else thought theres was a smoker....
 

·
Registered
Joined
·
147 Posts
All 2 cycle oils smoke - even the the so called smokeless.
I am using the synthetic APV oil in both my machines and both still have pre-mix left in both the fuel tanks - plugs are sort of wet, dark brown, but easy to clean.
A lot of the time weather temps, cloudy, rainy, snowy make a difference in how the machine runs and smokes.
My M/C 900 used 11 oz. in 5 gallons of fuel the first time out and my F5 used about qrt. in 5 gallons of fuel - why ? who knows.
Where theres smoke you know your getting oil.
 

·
Registered
Joined
·
1,236 Posts
My sled also smokes alot but the sled uses very little oil. I rode close to 500miles this past weekend and used less then 2 liters of oil.
 

·
Registered
Joined
·
188 Posts
My sno-pro was smoking bad, so I checked the oil line, it was kinked, and opening too early, the cable had kinked and so there was no slack. Solution, either get a new cable, or loosen you're oil adjutment so there is more slack, but be carefull you dont go too far!!! :wacko:
 

·
Registered
Joined
·
10 Posts
seems a lot of f5's are using rediculous amounts of oil. Turn down the pumps till your plugs and wash look good. I have a f7 and ride with a 5 his oil light comes on after about 80 miles this is just plain silly. No motor should burn that much oil especially at $30 a gallon
 

·
Registered
2021 VR1 850, 18 Tiger 8000, 17 RS 6000, 16 ZR 6000, 12 F1100T, 11 EXT 800, 09 Z1 Turbo, 05 ZR 900
Joined
·
10,209 Posts
Don't wait for 500 miles to get your oil consumtion checked out too much oil will cause your sled to run hot and overheat, oil has more btu's than gasoline. BTW have you checked your coolant it could be possible the excessive smoke is coolant just a thought.
 
1 - 11 of 11 Posts
Top