Hardcore Sledder banner

1 - 20 of 23 Posts

·
Registered
Joined
·
676 Posts
Discussion Starter #1
How many miles are you getting out of your belts?

1. 250 miles
2. 300 miles
3. 700 miles

On a F7. standard
 

·
Registered
Joined
·
1,462 Posts
Replaced mine last Friday at 950 miles-it had a 2" chunck missing out of it and there was quite a lot of wear on the sides. I never had a belt go bad on my ZL-I don't know if the belts are crappier or if the F7 is hard on them.
 

·
Premium Member
Joined
·
1,819 Posts
1. 18 miles
2. 320 miles
3 600 and still going.

I have a couple of Poo buddies that have blown a belt each this year too. Dayco must be slipping.
 

·
Registered
Joined
·
614 Posts
If you want a belt to last, get a 370 or 440 fan :p Seriously, these are really powerful sleds and if you can get a thousand miles of good performance, I think that's not too bad. I bought 2 at the Novi Expo and have yet to need to use the spare with 500 on the sled.
 

·
Registered
Joined
·
580 Posts
720 miles with no problems..I use a jackstand to warm up the belt and track to keep the load off of it when first starting it. This is important more now than ever when the temps are -0
 

·
Registered
Joined
·
237 Posts
I have a little over 900 miles on mine . The last 525 miles
were put on in Vt in the last 5 days and I can hear a whining
sound It might be time fore a change. I have had no prob
with the sled and have not had the the updates done yet.
It is a f7 snow pro.
 

·
Registered
Joined
·
302 Posts
900 miles and still good on a F7 std. I also changed the primary to org/wht
 

·
Registered
Joined
·
348 Posts
1000 miles. I just got it back from its checkup at the dealer and they gave the whole sled thumbs up. The track and chain tensioner were adjusted, lubed, new plugs, belt was ok but I have a new one ready. Moved my limiter straps to the 2nd hole last nite. Also moved the handlebars back about 2" so my [email protected] aren't sitting on the tank when I get forward :blink: .
This sled is awesome!
 

·
Registered
Joined
·
127 Posts
900 miles and took 2 lugs out of it but it was my fault. I was running high speeds on a lake with some snow cover and noticed rpm fluctuating four to five hundred rpm. Abuddy of mine disinegrated a brand new belt same day.
 
1 - 20 of 23 Posts
Top