Hardcore Sledder banner

1 - 7 of 7 Posts

·
Registered
Joined
·
514 Posts
Discussion Starter #1
Had the F5 at the dealers a week Monday, to get new oil sensor and find out why it is using too much oil. They were supposed to be done yesterday, but as Cat has not sent them the specs on how to run a consumption test for the oil, I sitll don't have it back... or the F7 that was in for a check up and recoil fix.

Had a ride planned with some good friends and their new Rev's for christmas day... was planning on giving them a good run with my little sled..LOL.

Now it looks like I'll be sitting home watching the weather station. This is worse than coal in your stocking from Santa. :angry:
 

·
Registered
Joined
·
841 Posts
I know how you feel because I'm in the same boat. The dealer tried to get me pistons and a cylinder but they didnt come in so I will also be sitting around. I guess I can look forward to all the stories from my friends when they get back..... :( :( too sad for us

PS If I were you I would screw the consumption test and ride anyway. I had that problem on my 02 800 and all they did was turn it down a hair and it was right on.......anotherwords the test is BS...
 

·
Registered
Joined
·
477 Posts
Consumption teast my arse. Measure your oil and your gas and get the ratio. Should be close to 50:1 at full throttle. However since you don't ride full throttle all the time it won't be. Typically we see 40-50 : 1 ratios from fatory. Don't be concerned if you are using to much - get out and ride my friend the season is to short, whats a few sets of plugs and a power valve cleaning earlier. Your concern is if you are using too little oil.
 

·
Registered
Joined
·
1,318 Posts
picked my f7 up yesterday at 3p.m. from the dealer, supposly all updates done
got 50 miles on it and will be in tughill ny tomorrow, lets see if it holds together,
i have faith just going to let her warm up for 5-10 min before rippin on her!!
 

·
Registered
Joined
·
485 Posts
:( Sorry to hear about your misfortune. Dealer stayed late to finish my f7 on the 23rd so i'll be ready to ride after Christmas. When it comes to getting parts for your sled i've learned one thing , don't take no for an answer. If you have a ride planned insist on having your sled fixed. Backordered parts can and do magically appear, my parts were "donored" from another new f7, after nearly three weeks I lost my temper and that was enough to get the ball rolling.....
 

·
Registered
Joined
·
6,128 Posts
Got my f5 back on tuesday-put a new rope on and that bracket-all they did to mine was adjust the oil pump-yes they said it was off,way off a matter of fact,the lever was already opening in the idle position,the lever shouldnt start to move until about clutch engagement,there is a idle circuit for the oil pump,and then at wide open throttle two marks should line up on oil pump and lever.Now i bring it home and replaced skid bolts with longer ones,have yet to move the coil-now i need snow!!!!!!!!!!!!!!!!!!!!!!!!
 

·
Registered
Joined
·
514 Posts
Discussion Starter #7
I'm picking them up tomorrow, something was off with the oil pump and not lining up where it was supposed to so he tweaked it back a bit and said they drove it around a while and it was running good.

Will head out on Saturday for a long ride and see how the consumption rate is then.

For anyone riding around Meacham Lake area this weekend there will be dog sled races held, and possible delays getting through on the trails.
 
1 - 7 of 7 Posts
Top