Hardcore Sledder banner

1 - 14 of 14 Posts

·
Premium Member
Joined
·
10,637 Posts
Discussion Starter #1
We have a 98 600 efi at the shop that feels like it has a rev limiter on at 7500rpm and just sputters there..I have messed with a few things, but don't have snow now..I am going to check the ign. pickup tomorrow..

Just wondering...man after 5 years..you forget a lot of stuff..
 

·
Premium Member
Joined
·
10,637 Posts
Discussion Starter #3
all this happened to your sled???
Or this is what caused ??? what are you saying...??

Thanks...well..just reaffirm a little
 

·
Registered
Joined
·
303 Posts
Had a '94 ZR700 that would not get past 4000 rpm. It would start on the first pull every time. To make a long story short, it ended up being the main ground wire that runs from the engine connector to the handle bars. This wire would check out OK with an ohm meter. Found it by bypassing all wires external to the engine and then working backwards. What ever was wrong with this wire (< 3 ohm resistance?) was enough to confuse the CDI box.

Just add this to the list above.

BobCat
 

·
Registered
Joined
·
195 Posts
Just replaced the stator on mine,same symptoms,then finally no start,98's were a problem year for stators,hope this helps
 

·
Registered
Joined
·
1,538 Posts
stator problems were kind of common in 98 and 99. also check for broken reed valves. Have seen one y- pipe spilt down the seem, but it was very obvious ( oily crap all over the motor)...... let us all know once you get it repaired............tigger
 

·
Registered
Joined
·
73 Posts
Cat had a huge problem with stators that year. Mine did just what your are describing before it died 170 miles from home.

I own a cat today bacause A/C warrentied the stator four years later. I can only hope that they take care of all of us firecat owners when the time comes a knocking.

Bob
 

·
Registered
Joined
·
199 Posts
Originally posted by ALTHTOYS@Mar 5 2003, 08:25 PM
Cat had a huge problem with stators that year. Mine did just what your are describing before it died 170 miles from home.

I own a cat today bacause A/C warrentied the stator four years later. I can only hope that they take care of all of us firecat owners when the time comes a knocking.

Bob
same thing happened to my zr 600 efi 1253 miles on it , but because i wasen't the origal owner cat would not cover the stator, put 243 miles on it and it the stator went, was a little mad but not as mad as the guy i sold the sled to..... after sticking a grad in the sled , i sold it. the guy calls me two weeks later the motor let go.. get rid of the sled as soon as possible..... yes i know cat had a lot of proplems with the stators 98 and 99; but what I don't understand is if they know they had a proplem with this why wouldn't they at least cover the stator not the labor....ps. I work on this things every day and was disapointed with cat ...... would still happily take a refund on the stator from cat see ya
 

·
Premium Member
Joined
·
10,637 Posts
Discussion Starter #14
Thats weird..I have yet to have any sled with a stator go bad for the last 7-8 years..huh. But tomorrow, I am finally getting back to this sled. Thanks guys for the info. We will get it checked out.
 
1 - 14 of 14 Posts
Top