Hardcore Sledder banner
1 - 7 of 7 Posts

·
Registered
Joined
·
58 Posts
Discussion Starter · #1 ·
I usually just tune on my triples but I bought my Son a 98 440 ZL. Runs great except for a low end bog. I went rich on the pilot, raised my needles, went lean on the pilot, dropped the needles (worse)....on and on still can not fix. Changed gearing, clutching etc.... The sled has overbored 34 mm carbs and I am starting to think they may be the problem. Any help???? Suggestions...... :beatingdeadhorse:
 

·
Registered
Joined
·
527 Posts
I usually just tune on my triples but I bought my Son a 98 440 ZL. Runs great except for a low end bog. I went rich on the pilot, raised my needles, went lean on the pilot, dropped the needles (worse)....on and on still can not fix. Changed gearing, clutching etc.... The sled has overbored 34 mm carbs and I am starting to think they may be the problem. Any help???? Suggestions...... :beatingdeadhorse:[/b]
Your air screw. what is it set at. Guarrenteed this is your prob.
 

·
Registered
Joined
·
58 Posts
Discussion Starter · #4 ·
I had the same sled and the same problem it ended up being the bushings in the trottle lever.[/b]
Are you talking about the bushings for the pin holding on the throttle lever? Does that have a sensor or something I can replace?

Thanks in advance.....
 

·
Registered
Joined
·
58 Posts
Discussion Starter · #5 ·
Are you talking about the bushings for the pin holding on the throttle lever? Does that have a sensor or something I can replace?

Thanks in advance.....[/b]

Anyone....I am desperate :russian_roulette:
 

·
Registered
Joined
·
93 Posts
Anyone....I am desperate :russian_roulette:[/b]

If the bushings go bad it can cause the throttle safety switch to cut the engine out when the throttle is pushed, if the sled is shutting down when you engage, this may be your problem (as it cuts spark), but if it is just not running well then you need to look elsewhere. Sorry i cannot be of more help.
 

·
Registered
Joined
·
15 Posts
I have a 1998 sno pro zr 440 that had the same problem. i changed the clutch spring to orange and installed helix weights and the thing rips now
 
1 - 7 of 7 Posts
Top