Hardcore Sledder banner
1 - 14 of 14 Posts

·
Registered
Joined
·
25 Posts
Discussion Starter · #1 ·
I have a 04 XR with a 2000 ves 600 in it. The sled has a bog if you run it wide open for along period of time.Pulls 8100 rpms starting out then maybe a mile down the trail it bogs to 7000 rpms almost acts like it is not getting enough gas. I have the 440 airbox installed and remove the foam piece from inside the hood still had the same problem. All the electronics. fuel pump. jetting is all stock for the 600. I ahve the 600 primary clutch with an almond spring running 10-60 weights stock secondary clutch I geared the top up to a 21 other than that stock 600 exhaust pipe with a can. The onlt other thing i did diffent was ad an inline filter in between the tank and fuel pump. Could that filter not be letting enough gas threw to let it run wide open throttle? Any help would be great thanks
 

·
Registered
Joined
·
4,541 Posts
Could that filter not be letting enough gas threw to let it run wide open throttle?[/b]
That would be my first guess.

The fuel pump is not designed to have a fuel filter on the suction side, except the one inside the tank.

Sould be pretty simple to remove the filter and see if your problems go away.
 

·
Premium Member
Joined
·
1,930 Posts
your pickup should have screen in the tank but you should replace the filter and move it to the pressure side of the fuel pump. somewhere between the carbs and the pump. Craig
 

·
Registered
Joined
·
4,541 Posts
Yes, as long as it has the in tank filter you don't need the in line filter.

The in tank filter is a little, weighted, porous looking cylinder and it usually has a spring around it on newer models.
 

·
Registered
Joined
·
25 Posts
Discussion Starter · #7 ·
Ok I will check it out Thanks alot for the help. Oh by the does anyone have an extra walker evans rear track shock they might be interestred in selling. Blew mine apart last week in Michigan and I need some really soon. Thanks
 

·
Registered
Joined
·
4,541 Posts
The IQ shock will work good as well, if you have the ProXr skid with the Aluminum Shock bars on each side of the shock. The IQ shock is much bigger OD and a much better shock.

And if you find 2 let me know, I need another spare.
 

·
Registered
Joined
·
25 Posts
Discussion Starter · #10 ·
Removed the inline filter Still have a bog in the engine cuts the spark on 1 cylinder after running for about 10 min wide open throttle. Anybody have any ideas
 

·
Premium Member
Joined
·
1,930 Posts
Then it's a bad plug. or you are fouling that fast, but i don't think that's it. Is there anything contacting or close to the plug boots?
 
1 - 14 of 14 Posts
Top