Hardcore Sledder banner

1 - 6 of 6 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
Anyone have issues with their sled not starting? Has plenty of spark but no fuel. Any help would be much appreciated
 

·
Premium Member
20 850 Assault
Joined
·
2,641 Posts
Tell us more and we could help you better. Are you trying to start it now? Or was it over the winter? It may be flooded. Are the plugs wet?
 

·
Registered
Joined
·
7 Posts
Discussion Starter #3
Tell us more and we could help you better. Are you trying to start it now? Or was it over the winter? It may be flooded. Are the plugs wet?
thank you for responding. I rode the sled last winter, drained the gas out of it and put fresh gas in to move it and it would not start. It would fire on either but that's it. I read on HCS someone pushed the reverse button and their sled would start so I tried it and it would fire, run quit. So it will start on the second pull and die. Not sure where to start
 

·
Premium Member
20 850 Assault
Joined
·
2,641 Posts
thank you for responding. I rode the sled last winter, drained the gas out of it and put fresh gas in to move it and it would not start. It would fire on either but that's it. I read on HCS someone pushed the reverse button and their sled would start so I tried it and it would fire, run quit. So it will start on the second pull and die. Not sure where to start
Is this a Indy 600 or a 550? The 600 should fire and run on 2 pulls because it is fuel injected. If it's a 550 you have carburetors and possibly have gummed up carbs that may need to be pulled apart and cleaned.
 

·
Premium Member
Joined
·
9,007 Posts
Take the plugs out and pull it over 7-8 times.
Make sure plug caps are clean inside. Use electric spray cleaner for this. Put new plugs in then try starting the machine.
If it still doesn't start, raise the back end in the air on a stand, hold the throttle wide open and pull it over until it starts.
 
1 - 6 of 6 Posts
Top