Hardcore Sledder banner

1 - 20 of 20 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
I bought both sleds brand new. 16 has 1600 miles on it and leaked 2 tablespoons of coolant in trailer last summer, I took it to the dealer and they couldn’t find a leak. I put a clamp on one of the head bleed off lines and thought it was fixed but just looked in trailer and it’s still leaking. Took the brand new 17 out today and saw a little coolant under it, and can’t find coolant/wetness anywhere!!
Any suggestions would be appreciated as I’m getting frustrated with this! Love the sleds otherwise
 

·
Registered
Joined
·
1,985 Posts
Could of just had an air bubble and worked it's way out the overflow but I'm not know expert, maybe Rick can answer, hope it's not a head gasket issue
 

·
Premium Member
Joined
·
15,903 Posts
First, is the coolant bottle showing low?

Second, if not, then might be from previous bleeding done at dealer.

Third, if it is, then there can be several potential places for leaks.
1. T-stat housing area
2. Exhaust valve area hoses.
3. Waterpump hoses/clamps in front down low.
4. Heat exchanger hoses behind engine.
5. Throttle body entry and exit hoses.

Any air bubbles will not normally cause leaks. Just possible overheating which can cause leaks from the bottle overflow hose.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #4
Thanks for the ideas, the 16 would leave a little spot where parked last winter but the coolant was never low and level in 17 is fine as well. Neither leak a lot but I would prefer no leaks, just wondering how common coolant leaks are in these sleds? Thanks for all comments and ideas.
 

·
Premium Member
Joined
·
15,903 Posts
Thanks for the ideas, the 16 would leave a little spot where parked last winter but the coolant was never low and level in 17 is fine as well. Neither leak a lot but I would prefer no leaks, just wondering how common coolant leaks are in these sleds? Thanks for all comments and ideas.
Most of my riding buddies have various year AXYS 800 sleds. No problems with coolant leaks at all.

Make sure that the caps on the coolant bottles are all the way tight. Check bleeder screw on top of thermostat housing. Do not overfill bottle.

Make sure coolant system is properly bled of all air. This requires tipping sled at a 45 degree angle on left side.
 

·
Registered
Joined
·
820 Posts
pressurize cooling system or have dealer do it and look for leak we want no leaks in cooling system :bc2:
I improvised when I had to do this a few years back, used a tire inflater with a pressure gauge, taped it up with vulc to seal against the bottle.. Tapped the trigger gently a few times and held it in place a few minutes to make sure pressure didn't drop. Could easily have zip-tied it to the bottle to do ocular inspecition for leaks.. :whistle:
 

·
Registered
Joined
·
296 Posts
If all else fails, dye the coolent system. After you notice the leak, take into a dark shop and blacklight it. You will find the leak:thumbsup:
 

·
Registered
Joined
·
1,116 Posts
I improvised when I had to do this a few years back, used a tire inflater with a pressure gauge, taped it up with vulc to seal against the bottle.. Tapped the trigger gently a few times and held it in place a few minutes to make sure pressure didn't drop. Could easily have zip-tied it to the bottle to do ocular inspecition for leaks.. :whistle:
careful with this only need 12 psi and no mess so you can leave pressurized for the amount of time it takes for leak to occur
 

·
Registered
Joined
·
820 Posts
careful with this only need 12 psi and no mess so you can leave pressurized for the amount of time it takes for leak to occur
Yeah, IMO that kind of speaks for it self, if someone does this and shoots 30PSI into the system I take no responsibility for cracked bottles, sudden disconnection of hoses or blown o-rings! :laff:
 

·
Registered
Joined
·
6 Posts
my 16 Pro S 800 developed a small leak too

Bumping this prior thread. I pulled my 16 Pro S 800 out of the trailer and like the original post, I noticed a few drops of coolant on the trailer floor. Cannot find any evidence of coolant inside the engine compartment. Bottle was low (empty); filled it ran sled 160 miles. Ran fine and bottle was a little low (not empty). Will run her today to see if maybe it was just an air pocket.

Anyone find any actual cause in their sled ?
 

·
Premium Member
Joined
·
15,903 Posts
Bumping this prior thread. I pulled my 16 Pro S 800 out of the trailer and like the original post, I noticed a few drops of coolant on the trailer floor. Cannot find any evidence of coolant inside the engine compartment. Bottle was low (empty); filled it ran sled 160 miles. Ran fine and bottle was a little low (not empty). Will run her today to see if maybe it was just an air pocket.

Anyone find any actual cause in their sled ?
If bottle was found empty you have a leak, and if you refilled it, you MUST bleed the cooling system by tilting the sled to it's left side at 45 deg angle. Read the procedure from the shop manual. An air pocket can cause a burndown. It will not bleed itself. Have the system pressure tested before you get stranded.
 

·
Registered
Joined
·
3,126 Posts
Follow the hose that comes out of the coolant bottle until you locate where it connects to the cooler bulkhead. When your engine is warmed up, shine a flashlight in that spot (near the clamp) while the engine is running. You might discover a leak there.
 

Attachments

·
Registered
Joined
·
6 Posts
Found source of AXYS coolant leak

Turns out the slow leak on m 16 Switchback Pro S 800 is coming from the fitting at the front of the engine, down at the bottom of the case below the exhaust Y pipe. The fitting has visible signs of corrosion material around it like it's been a slow leak for quite awhile, probably since it was built. Now I've got to decide whether to fix --- which means tearing the engine bay apart and probably pulling the engine out --- or leave it and top up the coolant once in awhile. It's probably been like this for 4 winters so unlikely to require such a massive job to repair. :dunno:
 

·
Vendor
Joined
·
10,079 Posts
only leaks i see are the lines by the ex. valves. on 2015's the pressed in fittings have had this issue. above 15 the fittings are screwed in. the other place i see small leaks a lot are the small hose coming off the head going to the throttle body's. you will have to remove the driven clutch, mid air box, and maybe the oil tank or at least pull it out of the way with the oil line still attached. i bet it's one of these small hoses?
 

·
Registered
Joined
·
1,618 Posts
leak

Take a good look at your front cooler, might have scratched it or thrown something into it that is causing a leak...:dunno:
 

·
Registered
Joined
·
2,153 Posts
My father's pro s had a tiny pin hole in the coolant bottle, leaked about 2 oz. In 3 years lol but it was there none the less.
 

·
Registered
Joined
·
6 Posts
Leak coming from waterpump fitting

Anyone repair this ? See picture; it's the 90 deg elbow coming out of the water pump. Hoping I can get to this fitting and swap it out without pulling the engine. Its in a very tough spot to get to. :mad:
 

Attachments

·
Registered
Joined
·
6 Posts
Follow the hose that comes out of the coolant bottle until you locate where it connects to the cooler bulkhead. When your engine is warmed up, shine a flashlight in that spot (near the clamp) while the engine is running. You might discover a leak there.
Good info thank you. Where that hose from the bottle goes down to the water pump, through a 90 deg fitting, it's all corroded around that fitting. So I think it might be the culprit. Have you repaired one of these by chance, with electric start ? I yanked the pipe but looks like I'll need to remove the Y-pipe and the electric start to get at this fitting ?
 
1 - 20 of 20 Posts
Top