Hardcore Sledder banner

1 - 10 of 10 Posts

·
Registered
Joined
·
114 Posts
Discussion Starter #1
I posted on the litterbox regarding my sled having a piston problem last week. I have since found 3 other people on snowmobileworld.com that had the same thing happen to their sleds in the last week. I haven't taken mine in yet, but the others are being told cold seize, bad gas, too lean, etc. I think there may be a trend here and would like to keep track of anyone who has had a problem with their pistons. Please e-mail me at [email protected] with:

Name
Address
Phone #
E-mail address
Place and date of purchase
VIN # and manufacture date
mileage
Is sled stock, if not what have you added?

Thanks!
 

·
Registered
Joined
·
86 Posts
Had the clutch side piston blow on my 2002 zr500cce a few weeks ago. 1600 miles on it. Motor is stock. Was about 34f degrees when it let loose. Huge chip out of the piston in front of the exhaust port and destroyed the cylinder. Don't know why it let loose.
 

·
Premium Member
Joined
·
951 Posts
Take a look at the exhaust valves. There is a piece in there that wears and allows the valves to hit the pistons. There isn't a problem with the piston, the problem is when the valves come in contact with the piston.
 

·
Registered
Joined
·
1,454 Posts
mine went down at 1400 miles, same senerio as Uncle Pinky's and the cause was just like SnoPro stated,, something in the exhaust valve wears andit takes out the piston. I got rid of the sled right after. mike
 

·
Registered
Joined
·
114 Posts
Discussion Starter #5
You guys, please send me the information on your sleds that I put in an earlier post!!!!!!!!!!!!!!!!!!!!! If we all have our information ready as ammunition, we can help each other out. We're going to our dealer tomorrow. Once I get a list compiled, I'll e-mail it to everyone on the list, and updates if new ones come in. Please also describe the riding conditions that day, mileage before problem etc. The more information we can gather, the faster we can get our sleds taken care of. I want to find out what is causing this so it doesn't happen to my sled again. I LOVE my sled, and don't want to get another one for awhile.
 

·
Registered
Joined
·
112 Posts
Ijust lost mine 2 days ago at 2400 miles. Clutch side piston, exhaust side. Waiting to see what that excellent 2nd year coverage does. What is actually wearing and are they fixing that problem.Had it sold before this,now will have to see.
 

·
Registered
Joined
·
1,297 Posts
mine had 1800 miles but i was told it was becouse of ice.mine was on transfer port side of mag side piston.just got sled back today warranty ran out in november but cat stepped up to the plate and covered it fully. the part that wears is the small allen bolt that holds the cable to the power valve blade. keep an eye on cable adjustment and if big diff take apart and check bolt.should be removed when cleaning power valves and checked.
 

·
Registered
Joined
·
114 Posts
Discussion Starter #9
My dealer called tonight and said that Cat is going to warranty my sled. I'm glad to see that they're taking care of everybody even though they're not under warranty anymore.
 
1 - 10 of 10 Posts
Top