Hardcore Sledder banner
1 - 3 of 3 Posts

·
Registered
Joined
·
114 Posts
Discussion Starter · #1 ·
Im sure this topic has been beaten more than a red headed step child but im looking for some info on a 730 speedwerx motor. Wonder what exh temp it should be running, aprox jet size, and if anyone has had prob running on one cylinder when it has spark, compression and good plugs. I havent dug into the carb yet and was running BR9EYA plugs and could only find BR9ES plugs to replace for the time being. It started running on one cylinder and the first thing i was gonna try where the plugs but couldnt get the EYAs so had to try the ES's. Its still running the same, so the plug itself could be the issue, but the only difference is the ES is a bit shorter and doesnt have a V grove in the electrode. Anyone with any quick info would be greatly appreciated. Thanks
 

·
Registered
Joined
·
1,106 Posts
Im sure this topic has been beaten more than a red headed step child but im looking for some info on a 730 speedwerx motor. Wonder what exh temp it should be running, aprox jet size, and if anyone has had prob running on one cylinder when it has spark, compression and good plugs. I havent dug into the carb yet and was running BR9EYA plugs and could only find BR9ES plugs to replace for the time being. It started running on one cylinder and the first thing i was gonna try where the plugs but couldnt get the EYAs so had to try the ES's. Its still running the same, so the plug itself could be the issue, but the only difference is the ES is a bit shorter and doesnt have a V grove in the electrode. Anyone with any quick info would be greatly appreciated. Thanks[/b]
You have the Speewerxs pipes? Mains 430. 50 pilots. 130 starters. EGT's 6 inches from the piston skirts. Speedwerx told me no more the 1200 degree's. Did you do the carbs yet? I would start there if you have spark and comp.
 

·
Registered
Joined
·
114 Posts
Discussion Starter · #3 ·
Well this sled is my younger brothers and he got screwed over by the guy he bought it from which happens to have the user name mediumpimpin on this forum. He was told that it was set up for pump gas, which i contacted speedwerx to be told there is no such thing as a pump head for a 730. The motor is shot but i dont know if it was from the pump gas being run in it or other issues. We watched the EGT and it never got above 800, it almost looks like a cold sieze but I have raced sno-x for 6 years with both stock and mod sleds and have never had a cold sieze in my snox sled. I also warmed the sled up for him the day it blew up (a mile down the road). He told my brother he blew the sled up and had the cylinders replated and new pistons in it but the first thing i noticed when i looked at the sled for the first time is it was owned up to this sept by a buddy of mine that sold it for $1200 with a blown motor....so that was a lie as well. The guy also wont answer his phone and owes my bro the title still. If anyone might know of a good place to get cyinders replated, and a new piston kit for this sled and info would be appreciated. My bro saved up all his money for this thing only to ride it for a mile and not having an extra $700 to stick in it....wish i was there to tell him to walk the other way.
 
1 - 3 of 3 Posts
Top