Re: Need help with a 14 pro 800 tps/plug issue - HCS Snowmobile Forums

Switchback Assault/RMK (Pro-Ride Chassis) This is a brand-specific forum. Posts on this forum are assumed to be questions aimed at similar model owners, and are not looking for comments of a sarcastic or "bashing" nature. Please be aware that if you violate this policy you are in danger of losing your posting privileges on this website.The calling out or posting of another members personal information IE phone number or address is prohibited.

Reply
 
LinkBack Thread Tools
Old 01-16-2017, 03:35 PM   #1 (permalink)
Newbie
 
Join Date: Jan 2017
Posts: 6
Location: PG
Default Re: Need help with a 14 pro 800 tps/plug issue

Yesterday down the trail my 14 pro 800 threw a CEL. It would idle fine but once I gave it throttle it'd bog down and not move but it didn't kill itself.

So after putting the brake on and a combination of hitting mode/select I finally got 520194 with a 3 under it to come up . I pulled the plugs they were pretty gnarly (oily) so I popped 2 new ones in and it ran fine and the CEL went away.

I do have my oiler up about 2.5, but in my 300 ish miles I haven't had this issue.

After a google search I found a thread on here about a guy with a 12 assault throwing the same code, Throttle Release Signal and the 3 indicates that it's receiving Voltage Too High . But since my CEL isn't on anymore I am thinking my issue is gone?

Did my ast field yesterday and the light popped up before we started doing beacon searches. There was no snow/ice around the throttle, the light came on and it would idle find but would bog hard with throttle and not move, but it wouldn't kill itself. So we did the beacon searches then I changed my plugs (the tips/electrode seemed fine but the threads were a little oily), it still had the light on so I feathered the throttle a bit and it eventually revved up normally and ran fine for the rest of the day with no light)

I didn't check the code that came up but I am assuming it was the same 520194, if I bring it in to the dealer would they be able to tell exactly what the issue is with there digital wrench?

Also, I should add I have been running the sled in ethanol mode this season b/c I've been filling it up with 91 that 'may' contain up to 10% ethanol. For plugs I have been using the NGK br9es, I am going to get a couple sets of the iridium ones as well b/c I've read they are good
gdhillon is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-17-2017, 08:58 AM   #2 (permalink)
HCS Advertiser
 
northstarrick's Avatar
 
Join Date: Mar 2011
Posts: 9,921
Default

Quote:
Originally Posted by gdhillon View Post
Yesterday down the trail my 14 pro 800 threw a CEL. It would idle fine but once I gave it throttle it'd bog down and not move but it didn't kill itself.

So after putting the brake on and a combination of hitting mode/select I finally got 520194 with a 3 under it to come up . I pulled the plugs they were pretty gnarly (oily) so I popped 2 new ones in and it ran fine and the CEL went away.

I do have my oiler up about 2.5, but in my 300 ish miles I haven't had this issue.

After a google search I found a thread on here about a guy with a 12 assault throwing the same code, Throttle Release Signal and the 3 indicates that it's receiving Voltage Too High . But since my CEL isn't on anymore I am thinking my issue is gone?

Did my ast field yesterday and the light popped up before we started doing beacon searches. There was no snow/ice around the throttle, the light came on and it would idle find but would bog hard with throttle and not move, but it wouldn't kill itself. So we did the beacon searches then I changed my plugs (the tips/electrode seemed fine but the threads were a little oily), it still had the light on so I feathered the throttle a bit and it eventually revved up normally and ran fine for the rest of the day with no light)

I didn't check the code that came up but I am assuming it was the same 520194, if I bring it in to the dealer would they be able to tell exactly what the issue is with there digital wrench?

Also, I should add I have been running the sled in ethanol mode this season b/c I've been filling it up with 91 that 'may' contain up to 10% ethanol. For plugs I have been using the NGK br9es, I am going to get a couple sets of the iridium ones as well b/c I've read they are good
the plugs should be bpr9es? replace your throttle safety switch. and or first make sure your throttle lever free play is the width of a credit card? bad throttle safety switches are a common problem.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Northstar Performance Products
Stage 1,2,3 clutch kits
Oil tank vent kits
Doo T-Stat bypass kits
Rush/Axys A-Arm bushing kits
550 fan upgrade kit

Our products have been race tested and proven all across North America!

Authorized dealer for
SLP
RK-Tek
WPS
US Chrome
Thunder Products
Automatic Distributors
Venom/Team Ind.
Redline Oil
Klotz Racing Synthetics
K100
northstarrick is offline   Reply With Quote
Old 01-28-2017, 08:13 PM   #3 (permalink)
Newbie
 
Join Date: Jan 2017
Posts: 6
Location: PG
Default

Took it to the dealer it was the TSS. Is it a bad ideas to bypass it? Incase this issue ever happens again in the hills
gdhillon is offline   Reply With Quote
 
Old 01-28-2017, 08:14 PM   #4 (permalink)
Newbie
 
Join Date: Jan 2017
Posts: 6
Location: PG
Default

My flapper def has more play than a cc width I will tighten that up
gdhillon is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 11:43 PM.



Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.