Scary handling issue - Page 2 - HCS Snowmobile Forums

4-TEC / Ace 4 Strokes This is a brand-specific forum. Posts on this forum are assumed to be questions aimed at similar model owners, and are not looking for comments of a sarcastic or "bashing" nature. Please be aware that if you violate this policy you are in danger of losing your posting privileges on this website.The calling out or posting of another members personal information IE phone number or address is prohibited.

Like Tree3Likes
Reply
 
LinkBack Thread Tools
Old 02-27-2019, 10:11 PM   #11 (permalink)
Member
 
barberch's Avatar
 
Join Date: Sep 2010
Posts: 29
Current Sled(s): 2017 Enduro 1200
Previous Sled(s): 2017 skidoo GTSE 12002011 SKIDOO GSX SE 1200, 06 Polaris FST
Location: Newcastle, Ontario
Favorite Riding Area: mattawa/ deep river
17-18 Mileage: 5100 kms
16-17 Mileage: 4832 kms
Age: 53
Riding Since: 1969
Default

Not sure what ski is on that sled but on my 17 Enduro with TS ski, I had a handling problem and then I noticed the skis were on the wrong side. The ski has a deeper keel on one edge of the ski and it should have been on the outside. Changed them and it was a world of difference.
cfm and mrbb like this.
barberch is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-28-2019, 09:02 AM   #12 (permalink)
Super Advanced Member
 
jethroxlt's Avatar
 
Join Date: Jan 2006
Posts: 4,559
Current Sled(s): 2019 Ski Doo Renegade 900T Enduro
Previous Sled(s): Yamaha, Cat, Polaris
Location: Tooky, NH
Favorite Riding Area: Allagash
18-19 Mileage 950
Default

Quote:
Originally Posted by Picky137 View Post
Will do, ski alignment/toe sounds high on the list. Will check entire front suspension but no kidding its like just out of the rapper LOL. Shimming the ski's on Polaris's makes a big difference in darting, are these Ski Doo's the same? Although darting isn't what concerned me.
I have not heard of many Ski Doos needing to be shimmed. None of the 4 of mine that I have owned have. I would make sure the toe out is correct.
jethroxlt is offline   Reply With Quote
Old 02-28-2019, 10:15 AM   #13 (permalink)
Advanced Member
 
Join Date: Jan 2019
Posts: 68
Current Sled(s): 18 800 SB XCR, 17 600 Voyager, 14 900ace
Previous Sled(s): Poo's, Doo's and Yamadogs
Location: Fayette, ME
Favorite Riding Area: Weld, Byron, Andover area
Age: 52
Riding Since: 1990
Default

Quote:
Originally Posted by barberch View Post
Not sure what ski is on that sled but on my 17 Enduro with TS ski, I had a handling problem and then I noticed the skis were on the wrong side. The ski has a deeper keel on one edge of the ski and it should have been on the outside. Changed them and it was a world of difference.

Worth a look, thanks.
Picky137 is offline   Reply With Quote
 
Old 02-28-2019, 10:17 AM   #14 (permalink)
Advanced Member
 
Join Date: Jan 2019
Posts: 68
Current Sled(s): 18 800 SB XCR, 17 600 Voyager, 14 900ace
Previous Sled(s): Poo's, Doo's and Yamadogs
Location: Fayette, ME
Favorite Riding Area: Weld, Byron, Andover area
Age: 52
Riding Since: 1990
Default

Quote:
Originally Posted by jethroxlt View Post
I have not heard of many Ski Doos needing to be shimmed. None of the 4 of mine that I have owned have. I would make sure the toe out is correct.

I was hoping the toe measurements were in the owners manual - nope. Does anyone have the specs from a repair manual so I can check?
Picky137 is offline   Reply With Quote
Old 02-28-2019, 02:33 PM   #15 (permalink)
Advanced Member
 
Join Date: Jan 2019
Posts: 68
Current Sled(s): 18 800 SB XCR, 17 600 Voyager, 14 900ace
Previous Sled(s): Poo's, Doo's and Yamadogs
Location: Fayette, ME
Favorite Riding Area: Weld, Byron, Andover area
Age: 52
Riding Since: 1990
Default

1/8 inch total toe out seems to be the general rule on most sleds, anybody agree or have input? Thanks
Picky137 is offline   Reply With Quote
Old 03-13-2019, 07:05 AM   #16 (permalink)
Super Advanced Member
 
Dave in WI's Avatar
 
Join Date: Feb 2013
Posts: 222
Current Sled(s): 2002 Classic 700
Previous Sled(s): 1972 Rupp, 1993 Yamaha Exciter
Location: Madison, WI
Favorite Riding Area: Up North
Riding Since: 1977
Default

1/8 of toe out is normal.

Wondering if you were able to figure this out.


Sent from my iPhone using Tapatalk
__________________
Dave in WI
2002 Classic 700
Dave in WI is online now   Reply With Quote
Old 03-15-2019, 09:50 AM   #17 (permalink)
Advanced Member
 
Join Date: Jan 2019
Posts: 68
Current Sled(s): 18 800 SB XCR, 17 600 Voyager, 14 900ace
Previous Sled(s): Poo's, Doo's and Yamadogs
Location: Fayette, ME
Favorite Riding Area: Weld, Byron, Andover area
Age: 52
Riding Since: 1990
Default

Quote:
Originally Posted by Dave in WI View Post
1/8 of toe out is normal.

Wondering if you were able to figure this out.


Sent from my iPhone using Tapatalk

I used a straight 2X8 to line up with track and use as a constant to measure. Both ski's were toe'd in! Reset them toe out 1/8" and added some preload to the front track shock (was on the lowest). Way, way better! Plan on putting some Woody's slim jim dually's on it and it should be perfect for my daughter.

Makes me think the reason the first owner sold such a mint low milage sled was because it handled soooo badly, to bad.
Picky137 is offline   Reply With Quote
Old 03-15-2019, 10:46 AM   #18 (permalink)
Super Advanced Member
 
Fun11cat's Avatar
 
Join Date: Apr 2009
Posts: 2,312
Current Sled(s): 2020 ZR 8000 LTD IACT - 14 XF7000 Ltd Org/Blk
Previous Sled(s): 10 F8 SP,05 F6,02 ZL 600SS, 99 ZL 600, 96 Pantera
Location: Little Falls, MN
Favorite Riding Area: Central MN
18-19 Mileage 1170
17-18 Mileage: 1260
16-17 Mileage: 960
15-16 Mileage: 849
Age: 59
Riding Since: 1972
Default

His loss your gain.

Glad you found and corrected the problem.
Fun11cat is online now   Reply With Quote
Old 03-15-2019, 11:00 AM   #19 (permalink)
Advanced Member
 
Join Date: Jan 2019
Posts: 68
Current Sled(s): 18 800 SB XCR, 17 600 Voyager, 14 900ace
Previous Sled(s): Poo's, Doo's and Yamadogs
Location: Fayette, ME
Favorite Riding Area: Weld, Byron, Andover area
Age: 52
Riding Since: 1990
Default

Quote:
Originally Posted by Fun11cat View Post
His loss your gain.

Glad you found and corrected the problem.

So cool the hep/hints you can find On here. Maybe someone else will check theirs and this will help.
Picky137 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
New not so fun issue 2013 800 Bmcavena ProCross (2012 - ) 12 02-07-2019 06:30 PM
New not so fun issue 2013 800 Bmcavena ProClimb (2012 - ) 4 01-29-2019 05:23 AM
2009 IQ800 possible wiring issue? Andydoze IQ chassis 2 01-15-2018 11:12 PM
inconsistent running issue ballsout83 XCR 57 12-29-2016 07:38 PM
Pro S 800 SB handling issue snowrider91 Rush/Switchback (AXYS Platform) 26 12-19-2016 09:07 PM


All times are GMT -4. The time now is 10:05 PM.



Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.