Anyone Else? - HCS Snowmobile Forums

4-TEC / Ace 4 Strokes This is a brand-specific forum. Posts on this forum are assumed to be questions aimed at similar model owners, and are not looking for comments of a sarcastic or "bashing" nature. Please be aware that if you violate this policy you are in danger of losing your posting privileges on this website.The calling out or posting of another members personal information IE phone number or address is prohibited.

Like Tree4Likes
  • 1 Post By jethroxlt
  • 1 Post By Eliminator
  • 1 Post By jethroxlt
  • 1 Post By Eliminator
Reply
 
LinkBack Thread Tools
Old 01-30-2019, 11:18 AM   #1 (permalink)
Super Advanced Member
 
MisterWister's Avatar
 
Join Date: Dec 2013
Posts: 447
Current Sled(s): 2019 Polaris SBA 800
Previous Sled(s): 2004 Polaris XCSP 700, 2004 Arctic Cat ZR 900, 1998 Arctic C
Location: Maine
Favorite Riding Area: On the snow preferably
17-18 Mileage: 250
Age: 32
Riding Since: 2000
Default Anyone Else?

My dad has a 2016 Grand Touring with the 1200 4-Tec, he has an awful time with it going into reverse. Heís had it back to the dealer multiple times and all they do is change the relay. He donít even get a ride and it acts up again. Anyone else had this issue before just looking for ideas.


Sent from my iPhone using Tapatalk
MisterWister is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-30-2019, 11:27 AM   #2 (permalink)
Super Advanced Member
 
jethroxlt's Avatar
 
Join Date: Jan 2006
Posts: 4,559
Current Sled(s): 2019 Ski Doo Renegade 900T Enduro
Previous Sled(s): Yamaha, Cat, Polaris
Location: Tooky, NH
Favorite Riding Area: Allagash
18-19 Mileage 950
Default

Well known problem with the 4 strokes with electronic reverse. I'm glad I have mechanical reverse on my '14 because all I hear are problems.
MisterWister likes this.
jethroxlt is offline   Reply With Quote
Old 01-30-2019, 11:56 AM   #3 (permalink)
Super Advanced Member
 
MisterWister's Avatar
 
Join Date: Dec 2013
Posts: 447
Current Sled(s): 2019 Polaris SBA 800
Previous Sled(s): 2004 Polaris XCSP 700, 2004 Arctic Cat ZR 900, 1998 Arctic C
Location: Maine
Favorite Riding Area: On the snow preferably
17-18 Mileage: 250
Age: 32
Riding Since: 2000
Default

Quote:
Originally Posted by jethroxlt View Post
Well known problem with the 4 strokes with electronic reverse. I'm glad I have mechanical reverse on my '14 because all I hear are problems.


Ok thanks, he loves the sled just hates it keeps doing that. Wonder if he could change it to manual?


Sent from my iPhone using Tapatalk
MisterWister is offline   Reply With Quote
 
Old 02-04-2019, 01:10 PM   #4 (permalink)
Super Advanced Member
 
Join Date: Apr 2004
Posts: 126
Current Sled(s): 2012 800 LXR and 3 Doo XP's
Previous Sled(s): Evinrude/moto-ski/Doo/Cat/Polaris/ Yamaha/Rupp
Location: Central Wis
Favorite Riding Area: Northern Wis
Age: 50
Riding Since: 1968
Default

Mech or elec wont make a difference. The splined shaft for reverse gear gets a groove in it making difficult to work. Go on doo talk and do a search.
MisterWister likes this.
Eliminator is offline   Reply With Quote
Old 02-04-2019, 01:20 PM   #5 (permalink)
Super Advanced Member
 
jethroxlt's Avatar
 
Join Date: Jan 2006
Posts: 4,559
Current Sled(s): 2019 Ski Doo Renegade 900T Enduro
Previous Sled(s): Yamaha, Cat, Polaris
Location: Tooky, NH
Favorite Riding Area: Allagash
18-19 Mileage 950
Default

Mechanical is still a bitch but at least I can get it engaged. The elec units are just SOL when it happens.
MisterWister likes this.
jethroxlt is offline   Reply With Quote
Old 02-04-2019, 07:20 PM   #6 (permalink)
Super Advanced Member
 
Join Date: Apr 2004
Posts: 126
Current Sled(s): 2012 800 LXR and 3 Doo XP's
Previous Sled(s): Evinrude/moto-ski/Doo/Cat/Polaris/ Yamaha/Rupp
Location: Central Wis
Favorite Riding Area: Northern Wis
Age: 50
Riding Since: 1968
Default

Quote:
Originally Posted by jethroxlt View Post
Mechanical is still a bitch but at least I can get it engaged. The elec units are just SOL when it happens.
On my 900 I turn the engine off then it goes into reverse ok. Ill fix it this summer.
MisterWister likes this.
Eliminator is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 10:46 PM.



Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.