This site is SLOW ! - Page 3 - HCS Snowmobile Forums

HCS Verticalscope Forum Help / Support Post here if you have any question or require technical assistance on hardcoresledder.com

Like Tree9Likes
Reply
 
LinkBack Thread Tools
Old 02-27-2019, 06:23 PM   #21 (permalink)
Super Advanced Member
 
Rodeo Rider's Avatar
 
Join Date: Sep 2011
Posts: 2,623
Current Sled(s): 2016 MXZ-X 800 E-Tec, 2010 MXZ 800 P-Tec
Previous Sled(s): 15 so far
Location: NW CT
Favorite Riding Area: Maine
19-20 Mileage:
18-19 Mileage: 1800
17-18 Mileage: 1596
Age: 58
Riding Since: 1965
Default

Quote:
Originally Posted by Bontz View Post
Quote:
Originally Posted by justasledder View Post
Hello all,

The next time you experience the site being slow, can you try to get us the HAR file from Chrome's dev tools?
This is a link that explains how to do it - https://support.zendesk.com/hc/en-us...roubleshooting
The file will be big, so you can PM us and we'll provide you an email to send it to.
This will help the techs pinpoint the issue.

Ed
I thought it might be easier, so here are the steps from the previously mentioned link <img src="https://www.hardcoresledder.com/forums/images/smilies/thumbsup.png" border="0" alt="" title="&#x1f44d;" class="inlineimg" /> I noticed the site was pretty difficult to use yesterday, too ... very slow.

To generate the HAR file for Chrome:

Open Google Chrome and go to the page where the issue is occurring.
From the Chrome menu bar select View > Developer > Developer Tools .
From the panel opened at the bottom of your screen, select the Network tab.
Look for a round Record button ( Record button ) in the upper left corner of the Network tab, and make sure it is red. If it is grey, click it once to start recording.
Check the box next to Preserve log .
Click the Clear button ( Clear button ) to clear out any existing logs from the Network tab.
Now try to reproduce the issue that you were experiencing before, while the network requests are being recorded.
Once you have reproduced the issue, right click anywhere on the grid of network requests, select Save as HAR with Content , and save the file to your computer.
Upload your HAR file to your ticket or attach it to your email so that we may analyze it.


How to generate a HAR file in Firefox:

Start by opening Firefox.
In Firefox, go to the page within our application where you are experiencing trouble.
Select the Firefox menu (Three horizontal parallel lines) at the top-right of your browser window, then select Developer > Network.
The Developer Network Tools will open as a docked panel at the side or bottom of Firefox. Click on the Network tab.
The recording will autostart once you start performing actions in the browser.
Refresh the web page you are on. The goal is to reproduce the problem you've been experiencing while Firefox is recording activity.
Once you have reproduced the issue and you see that all of the actions have been generated in the Developer Network Panel (should just take a few seconds), right click anywhere under the "File" column and click on "Save all as Har" > Save the file somewhere convenient.
Save the HAR file somewhere convenient.
You're done! Please attach the HAR file to your email or case with us so that we can assist further.
Lol REALLY? WE should do all that? Gimme a break.

I mod on 3 other forums. None of which would ever ask members to diagnose glitches.
And don't flame me. This should not be something members should troubleshoot.
__________________
"When the power of love overcomes the love of power then the world will know peace" Jimmy Hendrix
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Rodeo Rider is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-27-2019, 06:55 PM   #22 (permalink)
cfm
Super Advanced Member
 
Join Date: Nov 2005
Posts: 5,618
Current Sled(s): 900 Fuse-10,200miles and going / 06 600HO M10
Location: Dirt Floor in NH
Riding Since: 3 BC
Default

Quote:
Originally Posted by Crnr2Crnr View Post
site having some bugs as of late?

Yup real tough 20 minutes ago, 1st time I have witnessed this and it was brutal !
Still real slow as I type this.
__________________
PPP Charter Member #2

-"Your motor will tell you what it wants. Are you listening ?" - Darin Morgan
- "Look at the way they flew in the slew. Hats off to you. Woopy Doo!" - ICEMANJOE
cfm is offline   Reply With Quote
Old 02-27-2019, 09:06 PM   #23 (permalink)
Site Moderator - Chris
 
Bontz's Avatar
 
Join Date: Dec 2002
Posts: 20,182
Current Sled(s): 2019 Indy XC 850
Previous Sled(s): '16 SB Pro-X; '15 Rush Pro-S; '12 SB Pro-R; '09 Dragon -Cats
Location: MN
Favorite Riding Area: Lake Namakagon/Cable, WI
19-20 Mileage:
18-19 Mileage: 1352
17-18 Mileage: 2032
16-17 Mileage: 825
Age: 46
Riding Since: 1975
Default

Quote:
Originally Posted by Rodeo Rider View Post
Lol REALLY? WE should do all that? Gimme a break.

I mod on 3 other forums. None of which would ever ask members to diagnose glitches.
And don't flame me. This should not be something members should troubleshoot.
I'm not disagreeing ... I feel like this is all on VS to fix. But if they claim they're not seeing the slow down, and can't recreate .... and if someone IS WILLING to collect the information? So be it.
zr sled head likes this.
Bontz is offline   Reply With Quote
 
Old 02-28-2019, 11:43 AM   #24 (permalink)
Forum Manager
 
justasledder's Avatar
 
Join Date: Apr 2004
Posts: 1,977
Current Sled(s): Hopes and Dreams...
Previous Sled(s): Polaris
Location: Toronto
Favorite Riding Area: Toronto
19-20 Mileage:
18-19 Mileage: 12345
17-18 Mileage: oh
16-17 Mileage: This Many
Age: 80
Riding Since: 1947
Default

Hello all,

We have pinpointed the issue to the slowness.
Once the patch is done, the techs will deploy the fix.
I do not have an ETA on this, but once I get an update, we'll give you a heads up here.

Ed
zr sled head likes this.
justasledder is offline   Reply With Quote
Old 02-28-2019, 11:49 AM   #25 (permalink)
Super Advanced Member
 
xrocket21's Avatar
 
Join Date: Dec 2011
Posts: 647
Current Sled(s): Switchback Pro X 800
Previous Sled(s): ProXCR 800, 97 XLT
Location: Central, Maine
Favorite Riding Area: Sand pits and hill climbs!
Riding Since: 1990
Default

Quote:
Originally Posted by justasledder View Post
Hello all,

We have pinpointed the issue to the slowness.
Once the patch is done, the techs will deploy the fix.
I do not have an ETA on this, but once I get an update, we'll give you a heads up here.

Ed

Thanks!
xrocket21 is offline   Reply With Quote
Old 02-28-2019, 09:59 PM   #26 (permalink)
Super Moderator
 
zr sled head's Avatar
 
Join Date: Dec 2002
Posts: 12,779
Location: Toronto.
Riding Since: 1861
Default

Mint, thank you.
zr sled head is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
What's going on ... is it just me or is the site SLOW? Bontz HCS Verticalscope Forum Help / Support 58 01-13-2019 05:48 PM
Jackman to B52 crash site nogto1967 Maine 8 01-09-2019 06:16 PM
Hurricaneperformance.ca,,,, new web site hurricaneperformance Turbo 4 Stroke 0 05-06-2018 11:05 AM
Other Polaris Site Johnny Cash General Discussion Forum 651 11-03-2017 07:18 PM


All times are GMT -4. The time now is 01:53 PM.



Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.