Ford techs, alternator question. - HCS Snowmobile Forums

Like Tree2Likes
  • 1 Post By strokerswild
  • 1 Post By cfm
Reply
 
LinkBack Thread Tools
Old 10-09-2018, 01:01 AM   #1 (permalink)
Super Advanced Member
 
Join Date: Jan 2006
Posts: 3,692
Current Sled(s): 12 600 SB, 99xcr 800
Previous Sled(s): 09 rmk 800,edge xcr, rmks xcs
Location: Wanamingo MN
Favorite Riding Area: Northern MN &WI
Age: 35
Default Ford techs, alternator question.

Working on my wifes 2010 mercury mariner with a v6. The alternator lightnonthe dash comes on intermittently. I checked the battery voltage while the light was on amd the voltage is never low. Its 14.2-14.7 and the light comes and goes, so what i did to get a better picutre of what is going on is i hooked a volt meter in at the cigarette lighter to read it going down the road. Bounces aroundin the 14s then jumps up to 16-17 volts for a while.
With the intmitent light and the battery not going down i was thinking of digging into the control wiring for the alternator but if its charging at that high of voltage maybe it would have to be something internal in the alternator. I am skeptical of having the alternator tested being that it is so intermittent, otherwise i would pull it and have it bench tested.
Any thoughts?

Last edited by john 800; 10-09-2018 at 01:04 AM.
john 800 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-09-2018, 08:29 AM   #2 (permalink)
Super Advanced Member
 
shimxtr1's Avatar
 
Join Date: Jul 2013
Posts: 1,216
Current Sled(s): 15 XF 6000, 18 ZR 8000, z120, Indy Lite
Previous Sled(s): F5,Sabercat 500, F7, Xfire 800 Ltd, XF 7000
Location: Keene NH
Favorite Riding Area: Where the snow is!
19-20 Mileage:
18-19 Mileage: 2800
17-18 Mileage: 3500
16-17 Mileage: 3000
Age: 44
Riding Since: 1978
Default

Sounds like maybe the voltage regulator is on its way out...
shimxtr1 is offline   Reply With Quote
Old 10-09-2018, 09:30 AM   #3 (permalink)
Super Advanced Member
 
strokerswild's Avatar
 
Join Date: Dec 2004
Posts: 2,787
Current Sled(s): The Couch
Previous Sled(s): '10 RMK 800/144, '01 600 XCSP
Location: Southern MN
Age: 50
Riding Since: ~'79
Default

You're not gonna enjoy removing that alternator.....
thefoolsbro likes this.
__________________
Shallow and pedantic.
strokerswild is offline   Reply With Quote
Old 10-09-2018, 09:36 AM   #4 (permalink)
cfm
Super Advanced Member
 
Join Date: Nov 2005
Posts: 5,624
Current Sled(s): 900 Fuse-10,200miles and going / 06 600HO M10
Location: Dirt Floor in NH
Riding Since: 3 BC
Default

Quote:
Originally Posted by strokerswild View Post
You're not gonna enjoy removing that alternator.....
Is it like the older Escapes and such that tease you into thinking you can remove it without removing the pass frt axle ?
strokerswild likes this.
__________________
PPP Charter Member #2

-"Your motor will tell you what it wants. Are you listening ?" - Darin Morgan
- "Look at the way they flew in the slew. Hats off to you. Woopy Doo!" - ICEMANJOE
cfm is offline   Reply With Quote
Old 10-09-2018, 11:42 AM   #5 (permalink)
Super Advanced Member
 
Join Date: Jan 2006
Posts: 3,692
Current Sled(s): 12 600 SB, 99xcr 800
Previous Sled(s): 09 rmk 800,edge xcr, rmks xcs
Location: Wanamingo MN
Favorite Riding Area: Northern MN &WI
Age: 35
Default

Quote:
Originally Posted by cfm View Post
Is it like the older Escapes and such that tease you into thinking you can remove it without removing the pass frt axle ?
I dont think so, it is low and towards the front ofvthe vehicle. I thought the older ones were on the back near the firewall. This one may need the radiator to be moved put of the way, but yea... it looks like it could be fun, or it may not be as bad as it looks, i havent got the lower covers off yet

Last edited by john 800; 10-09-2018 at 11:44 AM.
john 800 is offline   Reply With Quote
Old 10-09-2018, 11:49 AM   #6 (permalink)
Super Advanced Member
 
Fourcam281's Avatar
 
Join Date: Feb 2011
Posts: 1,816
Current Sled(s): 16 6000 RR
Default

I've done an older V6 one that was back by the firewall. What a pain the ass that was.
Fourcam281 is offline   Reply With Quote
Old 10-09-2018, 02:27 PM   #7 (permalink)
Super Advanced Member
 
Gocky's Avatar
 
Join Date: Aug 2012
Posts: 669
Current Sled(s): '05 Sabercat 700 LX EFI
Previous Sled(s): '97 EXT 580 EFI '99 ZL 600
Location: Manchester NH
Age: 39
Riding Since: 1996
Default

Just a suggestion, have the battery tested just to rule that out. I have run into intermittent issues like that at my shop where it was the battery itself.
Gocky is offline   Reply With Quote
Old 10-09-2018, 08:45 PM   #8 (permalink)
Super Advanced Member
 
Join Date: Jan 2007
Posts: 2,404
Current Sled(s): '15 zr5000
Previous Sled(s): ext 600,cougars,fossils T660, zl800
Location: MI.
Favorite Riding Area: 665
19-20 Mileage: 1540
18-19 Mileage: 2189
17-18 Mileage: 1105
16-17 Mileage: 1926
Age: 55
Riding Since: 1978
Default

voltage regulator is internal to the alternator, in front is a pain but not nearly as bad as
if it's mounted on the back side.
thefoolsbro is offline   Reply With Quote
Old 10-11-2018, 07:40 PM   #9 (permalink)
Super Advanced Member
 
ndtorque's Avatar
 
Join Date: Jan 2009
Posts: 3,502
Current Sled(s): Just passed them down to the daughter
Previous Sled(s): 2000 ZR600. and many others of all brands since 1975........
Location: Eastern North Dakota
Favorite Riding Area: anywhere there is snow !!
Age: 55
Riding Since: 1973
Default

Do the basics first .. clean your battery connections and make sure everything if good n tight as in both ends of the cables and all of your grounds ..
__________________
Originally Posted by LE_07F8

If you aren't feeding/f*cking/financing me, your opinion doesn't matter!!!
ndtorque is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Ford truck owners and techs, engine questions john 800 General Discussion Forum 85 08-07-2018 11:33 PM
?? Ford Tech's ?? Fusion ?? racerdave General Discussion Forum 8 06-20-2016 08:03 AM
16 Ford Mustang GT - 16 Dodge Challenger R/T bee1971 General Discussion Forum 61 05-19-2016 07:50 PM
Ford techs .... The Silverback General Discussion Forum 26 05-18-2016 09:27 PM


All times are GMT -4. The time now is 09:47 AM.



Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.