2011 F8 Primary Rattle? - HCS Snowmobile Forums

F series (07- ) This is a brand-specific forum. Posts on this forum are assumed to be questions aimed at similar model owners, and are not looking for comments of a sarcastic or "bashing" nature. Please be aware that if you violate this policy you are in danger of losing your posting privileges on this website.The calling out or posting of another members personal information IE phone number or address is prohibited.

Like Tree1Likes
Reply
 
LinkBack Thread Tools
Old 05-09-2019, 06:20 PM   #1 (permalink)
Member
 
TricarboNate's Avatar
 
Join Date: Dec 2018
Posts: 13
Current Sled(s): 2016 Indy 800 SP
Location: Central MN
19-20 Mileage:
18-19 Mileage: 498
17-18 Mileage: 525
Default 2011 F8 Primary Rattle?

Hey,

So we have a 2011 Arctic Cat F8 LXR with a noisy primary. Sounds like metal rattling or clanking non-stop and stays constant with the speed of the engine. I checked the screws for the electric start gear, but those are all tight...so it's not the gear rattling.

Any idea if this is normal or what the issue could be?

Video below:

TricarboNate is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-09-2019, 06:40 PM   #2 (permalink)
Super Moderator
 
XCR1250's Avatar
 
Join Date: Oct 2005
Posts: 34,724
Current Sled(s): XCR 800
Previous Sled(s): O.M. 1000, 700 Heavy Mod, 700 IS XCR 1253, XC1214, P.S.700
Location: Sawyer county Wisconsin
Favorite Riding Area: N.W. Wisconsin
Riding Since: 1959
Default

Measure button to tower clearance.
XCR1250 is offline   Reply With Quote
Old 05-09-2019, 09:03 PM   #3 (permalink)
Super Advanced Member
 
tcwhitford69's Avatar
 
Join Date: Feb 2006
Posts: 4,068
Current Sled(s): 800 axys14 f8 RR, 11 f8 sno pro, 16 pro s 800
Previous Sled(s): 09 f1k SP,07 f8 SP,fusion [email protected]
Location: penn yan new york
Favorite Riding Area: canada
19-20 Mileage:
18-19 Mileage: 3000
Age: 40
Riding Since: 18
Default

how many miles
__________________
MY SLEDS:1995 indy 500 trail, 2000 700 xcsp psi twins, 1999 zr 500, 2002 xcsp m10 800slp pipe and head, 2002 zr 600 efi cross country, 2003 xcsp ace m10 800 SLP pipe and head, 2003 F7 sno pro efi saber decales, 2000 zr 700, 2004 xc sp 600, 1996 ultra, 2004 pro xr 800, 2005 fusion 900, 2001 xcr 800, 2005 mach z, 2005 rev 600 x sdi gade, 2006 Polaris 600 ho, 2003 prox 440 fan, 2005 f7 bigbore w twins, 2007 f6 lxr, 2007 f8 sno pro arctic fx
tcwhitford69 is offline   Reply With Quote
 
Old 05-10-2019, 12:33 AM   #4 (permalink)
Super Advanced Member
 
Join Date: Mar 2003
Posts: 19,309
Current Sled(s): "Agri-vator"
Default

Seems like it should be obvious, once you see it. Did you remove the clutch and then the cover?
stronger800 is offline   Reply With Quote
Old 05-10-2019, 01:57 PM   #5 (permalink)
Super Moderator
 
zr sled head's Avatar
 
Join Date: Dec 2002
Posts: 12,572
Location: Toronto.
Riding Since: 1861
Default

Does it have electric start?
If so, bendix hitting the ring gear.
zr sled head is offline   Reply With Quote
Old 05-10-2019, 01:59 PM   #6 (permalink)
Super Moderator
 
zr sled head's Avatar
 
Join Date: Dec 2002
Posts: 12,572
Location: Toronto.
Riding Since: 1861
Default

I see it does. Idle also seems a lil on the low / uneven side which isn't helping things.
zr sled head is offline   Reply With Quote
Old 05-10-2019, 08:16 PM   #7 (permalink)
Member
 
TricarboNate's Avatar
 
Join Date: Dec 2018
Posts: 13
Current Sled(s): 2016 Indy 800 SP
Location: Central MN
19-20 Mileage:
18-19 Mileage: 498
17-18 Mileage: 525
Default

Quote:
Originally Posted by tcwhitford69 View Post
how many miles
2,200 miles.

Quote:
Originally Posted by zr sled head View Post
Does it have electric start?
If so, bendix hitting the ring gear.
Interesting, he said he could hear the bendex hitting when driving, but I didn't think it was doing it at idle. The plan is to completely remove that stupid bendex anyway....too expensive to replace.


Quote:
Originally Posted by zr sled head View Post
I see it does. Idle also seems a lil on the low / uneven side which isn't helping things.
Has new plugs and good fuel. Valves were cleaned and new cables adjusted and put in 400 miles ago.

Do you think this idle is because of uneven and low compression? Seeing 109 psi on one side and 120 on the other.... I've read this is a high compression engine and my Indy 800 is seeing 125 PSI per side, so the tester is fairly accurate.

Last edited by TricarboNate; 05-10-2019 at 08:38 PM.
TricarboNate is offline   Reply With Quote
Old 05-10-2019, 10:07 PM   #8 (permalink)
Super Advanced Member
 
Join Date: Mar 2003
Posts: 19,309
Current Sled(s): "Agri-vator"
Default

109 is not good. A Bendix that is hitting while riding.... is a pretty good place to start.
Good call mr. zrsledhead
stronger800 is offline   Reply With Quote
Old 05-22-2019, 10:43 PM   #9 (permalink)
Super Moderator
 
zr sled head's Avatar
 
Join Date: Dec 2002
Posts: 12,572
Location: Toronto.
Riding Since: 1861
Default

Drove me nutz on my 2011 as it would initially only hit at higher rpm then eventually did it at idle. Fast forward to 09 F8 I bought in the fall, does it at idle the most.
zr sled head is offline   Reply With Quote
Old 05-23-2019, 09:19 AM   #10 (permalink)
Super Advanced Member
 
favoritos's Avatar
 
Join Date: Dec 2006
Posts: 2,723
Current Sled(s): 2019 RR 800 137"
Previous Sled(s): F8 EXT, Lots of Crossfires and ProCross
Location: North Twin Cities
Favorite Riding Area: U.P.
19-20 Mileage:
18-19 Mileage: What?
17-18 Mileage: 3500
Default

It is not the bendix hitting. That makes a tinging sound when it hits at idle. Also, the gear doesn't show the kind of wear that happens.


Check over the primary and make sure everything is tight. You may be able to just run it for awhile.


Compression would be a concern. How much does it change with a warm engine? Curious to see if the sound changes too.
__________________
I'm still learning.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
favoritos is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
TPS connector BN470 Polaris General Discussion 13 01-26-2019 09:17 AM
2011 Z1 primary clutch to rebuild Auglen Turbo 4 Stroke 0 05-30-2018 12:45 PM
ISO rear arm to tunnel bracket, F series, Procross tallcool 1 Arctic Cat Wanted 1 03-09-2018 06:28 PM
worn primary / belt jumping bigwoods22 General Snowmobile Forum 2 01-02-2017 09:01 AM


All times are GMT -4. The time now is 06:08 PM.



Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.