HCS Snowmobile Forums

HCS Snowmobile Forums (https://www.hardcoresledder.com/forums/)
-   440/race/modified (https://www.hardcoresledder.com/forums/354-440-race-modified/)
-   -   13 IQR Gas not getting to Carb?? (https://www.hardcoresledder.com/forums/354-440-race-modified/1848092-13-iqr-gas-not-getting-carb.html)

RHINO4353 01-21-2019 11:03 AM

13 IQR Gas not getting to Carb??
 
New to me 13 iqr.... Ran great for about 40 minutes.... was riding on normal trail conditions... Then me and my buddy went off trail and hit this big drift and after i landed the sled went to one cylinder and shut off??? ( almost like ran out of gas)...... Checked spark plugs looked great.. then put thumb over spark hole to check compression ( seemed fine)...... sat for a bit started back up ( assuming gas from floats gave it enoguh gas to start back up... ran it down trail then it shut off...

Seems im not getting fuel to carbs.. one time i started only left cylinder would fire and then vice versa...

Is this bad fuel pump? Something caught in fuel filter?? just curious to what happend as the sled was running great and then hit the drift and shes a no go.. was it a coincedence that i happend to hit jump and it shut off at same time or was it bad fuel pump and when i was ripping on it it failed??? any help is apreeciated this is new to me IQR..

RHINO4353 01-22-2019 08:18 AM

nothing??? and i should clarify it was not a snow drift more so a jump and low snow conditions.... Also looking for 10.5 or 12.5 if any one has a used one... i have a 8.8 i could trade/swap sell.

KCM 01-22-2019 08:32 AM

No fuel No oil no bearings don't run them dry!!!

RHINO4353 01-22-2019 09:06 AM

Quote:

Originally Posted by KCM (Post 20107942)
No fuel No oil no bearings don't run them dry!!!


Exactly.. thats why im trying to figure out what the issue is...

Tace 01-23-2019 07:27 AM

Not saying this is your case but it would be a easy fix my buddy had his 13 out and would RIP for 10 mins then shut off pulled the air box and came to notice that when we put the air box back on after doing work to it the gas line was being pinched under the air box lmk if this helps

crazyman 01-23-2019 09:39 AM

how much gas is in it?
look in the tank to see if the pickup for the fuel busted off in the tank. a lot of times over years of sitting the pickup tube can rot and break off and fall in the tank. sled will run until the fuel gets below where the pickup hose goes through the tank.
or as stated above a pinched line.
or remove carbs and verify flow with the needle and seat manually.
also check the fuel pump impulse line on the mag side of the engine. should be a black hose going to the fuel pump form the crankcase.

dodger 01-24-2019 10:03 AM

I think it turned out to be his fuel filter.....I know? Fuel filter on IQR? Not there stock, but a good idea IMO

RHINO4353 01-24-2019 12:32 PM

Yup.. Small in line fuel filter.... Bought about 3 extra just in case. Fuel pump seemed to be getting fuel to carbs last night........... when it didnt run we could not see any gas getting to carbs..... i blew through old filter and it was completley clogged. new one is in and its running.

dodger 01-24-2019 03:36 PM

I would look into what is in the tank myself. When you went over you may have stirred up some of the nasty stuff that may be in the tank and clogged the filter. Better to be safe then stranded.....If the in line was clogged, the in tank one may be getting there too.


All times are GMT -4. The time now is 06:41 AM.

Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.