Hot starts - HCS Snowmobile Forums

ZR/ZL forum This is a brand-specific forum. Posts on this forum are assumed to be questions aimed at similar model owners, and are not looking for comments of a sarcastic or "bashing" nature. Please be aware that if you violate this policy you are in danger of losing your posting privileges on this website.The calling out or posting of another members personal information IE phone number or address is prohibited.

Reply
 
LinkBack Thread Tools
Old 01-11-2020, 10:58 AM   #1 (permalink)
Newbie
 
Join Date: Dec 2018
Posts: 2
Default Hot starts

Anyone with a Ctec2 600 on here having trouble getting it to re-start after stopping...to refuel or just itch and scratch? Flip the key(elec start) and it chugs and spits (even backfires sometimes) then stops. second attempt is worse, third and subsequent attempts nothing. Sit and wait 20min and it usually fires up. Dealer (Livingston's AC in NH)said crack throttle 1/4 during hot starts should fire right up.
Carons1 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 04:07 PM.



Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.