Need some help on SLP twin pipes - Page 3 - HCS Snowmobile Forums

Switchback/SKS/RMK This is a brand-specific forum. Posts on this forum are assumed to be questions aimed at similar model owners, and are not looking for comments of a sarcastic or "bashing" nature. Please be aware that if you violate this policy you are in danger of losing your posting privileges on this website.The calling out or posting of another members personal information IE phone number or address is prohibited.

Reply
 
LinkBack Thread Tools
Old 03-28-2019, 09:41 PM   #21 (permalink)
Super Advanced Member
 
ProxBarry's Avatar
 
Join Date: Dec 2002
Posts: 1,911
Current Sled(s): '13 Indy 600sp 136" Cobra
Previous Sled(s): '02 600Prox w/HTG 1200'00 600xc/sp Gen II '01.5 700ves edge
Location: Montoursville, Pa
Favorite Riding Area: NY, Maine & Quebec
19-20 Mileage:
18-19 Mileage: 100
17-18 Mileage: 1100
16-17 Mileage: 1800
Age: 71
Riding Since: 1962
Default

Where are you going to start for jetting?
__________________
[SIGPIC][/SIGPIC]
ProxBarry is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-28-2019, 09:42 PM   #22 (permalink)
Super Advanced Member
 
ProxBarry's Avatar
 
Join Date: Dec 2002
Posts: 1,911
Current Sled(s): '13 Indy 600sp 136" Cobra
Previous Sled(s): '02 600Prox w/HTG 1200'00 600xc/sp Gen II '01.5 700ves edge
Location: Montoursville, Pa
Favorite Riding Area: NY, Maine & Quebec
19-20 Mileage:
18-19 Mileage: 100
17-18 Mileage: 1100
16-17 Mileage: 1800
Age: 71
Riding Since: 1962
Default

Better get that water hose away from the inside pipe and put some insulation on it
__________________
[SIGPIC][/SIGPIC]
ProxBarry is offline   Reply With Quote
Old 03-29-2019, 04:06 PM   #23 (permalink)
Super Advanced Member
 
93polarisxlt's Avatar
 
Join Date: Mar 2008
Posts: 582
Current Sled(s): 2011 Shift 136
Previous Sled(s): 04 xc 700, 93 XLT
Location: Chippewa falls
Age: 51
Default

Quote:
Originally Posted by ProxBarry View Post
Better get that water hose away from the inside pipe and put some insulation on it
The Pic is right after i installed them,If u look closer I don't even have springs on anything yet. I plan on either moving it over or using high temp sleeving around it like i did on my car at one time for oil cooler lines. I'm thinking i'm gonna start right where i'm at with the 460 jets and move the 02 needle up 1 notch to #4 to start. The video is with it in #3 I just wanted to hear how they sounded, so revved a few times and checked plugs just to see where it was at like that! I also have the Slp head going on, it surely wont be take it out WOT right away ,lol. It will be some short runs and plug chops etc at various rpms. Snows gone so time to play with car again soon!


https://youtu.be/yEt8GlZZZtQ
Attached Thumbnails
Click image for larger version

Name:	67D10B95-78AB-4E59-83F5-E4865A866E3C_1553886764301.jpg
Views:	17
Size:	91.2 KB
ID:	2051010  
__________________
[SIGPIC][/SIGPIC]

Last edited by 93polarisxlt; 03-29-2019 at 04:15 PM.
93polarisxlt is online now   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 02:21 PM.



Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.