80 miles in Old Forge / Raquette Lake - HCS Snowmobile Forums

New York This is a State discussion forum and a no bashing zone. This area is here for members who are looking for serious answers for serious questions or discussion and are not looking for comments of a sarcastic or "bashing" nature. Please be aware that if you violate this policy you are in danger of losing your posting privileges on this website Without Warning.The calling out or posting of another members user name in the title of a thread a members personal information IE phone number or address is prohibited.

Like Tree6Likes
  • 6 Post By SteveCZ
Reply
 
LinkBack Thread Tools
Old 01-02-2020, 07:43 PM   #1 (permalink)
Super Advanced Member
 
Join Date: Dec 2002
Posts: 1,124
Default 80 miles in Old Forge / Raquette Lake

With the warm up coming, I wanted to burn the first tank of fuel out of the sled. Rolled around the inner trails for a while then shot up trail 5 to eagle bay to uncas road to Raquette Lake for lunch. Best turkey club and fries. Cheap too. Only took a few pictures. I was too busy riding.

Overall, I’ve seen better conditions, but for the amount of snow they had, it was actually really solid.
Attached Thumbnails
Click image for larger version

Name:	F14C2938-A314-4667-A56A-865E0A0B3DC2_1578012186215.jpeg
Views:	48
Size:	409.8 KB
ID:	2069412   Click image for larger version

Name:	6E99352E-C255-4A01-B694-C5BF3355E181_1578012202681.jpeg
Views:	51
Size:	476.1 KB
ID:	2069414  
SteveCZ is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-02-2020, 10:49 PM   #2 (permalink)
Super Advanced Member
 
mcmk1719's Avatar
 
Join Date: Nov 2009
Posts: 183
Current Sled(s): 15-600 Axys SB
Previous Sled(s): 13-550 Indy, 16-550 Indy, 16-600 Indy
Location: East Aurora, NY
Favorite Riding Area: Old Forge
19-20 Mileage:
18-19 Mileage: 1500
17-18 Mileage: 1200
16-17 Mileage: 350
Default

Hey SteveCZ
We rode in OF today...only 34 miles. There was snow, but I had a hard time keeping the sleds cool. Usually they run around 130...today around 160. My wifes sled hit the high 190s and we had to shut it down to cool. I even worked at it, running through loose snow when I could. I never hit these high temps in the past. Did you have higher running Temps, too.
Thanks
mcmk1719 is offline   Reply With Quote
Old 01-03-2020, 01:40 AM   #3 (permalink)
Super Advanced Member
 
Join Date: Feb 2019
Posts: 165
Current Sled(s): Polaris Classic's; son '01 600, me '04 700.
Previous Sled(s): Ski Doo's; '87 Stratos,'94 MX470, '98 Formula 500.
Location: Central New Yorkistan
Favorite Riding Area: CNY and Tug Hill NY.
Riding Since: 1992
Default

My son and I went to the Tug Hill today (yesterday Thurs.). Good snow north/northeast of Redfield. We've never ridden at Old Forge. Hopefully the season picks up so we can give it a try!

NYH1.
__________________
'01 Polaris 600 Classic Edge. '04 Polaris 700 Classic.
NYH1 is offline   Reply With Quote
 
Old 01-03-2020, 02:44 AM   #4 (permalink)
Super Advanced Member
 
polarman's Avatar
 
Join Date: Feb 2006
Posts: 1,243
Default

Smith Rd. Old Forge yesterday at 3pm, either the tree fell on them or they crashed into a fallen one. Conflicting comments from fb.
Attached Thumbnails
Click image for larger version

Name:	81202110_2889256091097213_4559650956333023232_n.jpg
Views:	111
Size:	40.2 KB
ID:	2069438   Click image for larger version

Name:	81575131_2889255764430579_6020112477478453248_n.jpg
Views:	90
Size:	37.3 KB
ID:	2069440  
polarman is offline   Reply With Quote
Old 01-03-2020, 06:55 AM   #5 (permalink)
Super Advanced Member
 
rynex's Avatar
 
Join Date: Jan 2003
Posts: 869
Current Sled(s): 19 xc 850, 20 xcr 850.
Previous Sled(s): Many
Location: Wilton, NY
Favorite Riding Area: Tug,Quebec,Maine
19-20 Mileage: 2800
18-19 Mileage: 3000
17-18 Mileage: 3200
Age: 50
Riding Since: 1975
Default

Quote:
Originally Posted by SteveCZ View Post
With the warm up coming, I wanted to burn the first tank of fuel out of the sled. Rolled around the inner trails for a while then shot up trail 5 to eagle bay to uncas road to Raquette Lake for lunch. Best turkey club and fries. Cheap too. Only took a few pictures. I was too busy riding.

Overall, Iíve seen better conditions, but for the amount of snow they had, it was actually really solid.
Iím amazed at times what their groomers can do with limited snow.
rynex is offline   Reply With Quote
Old 01-03-2020, 09:01 AM   #6 (permalink)
Super Advanced Member
 
Join Date: Dec 2002
Posts: 1,124
Default

Quote:
Originally Posted by mcmk1719 View Post
Hey SteveCZ
We rode in OF today...only 34 miles. There was snow, but I had a hard time keeping the sleds cool. Usually they run around 130...today around 160. My wifes sled hit the high 190s and we had to shut it down to cool. I even worked at it, running through loose snow when I could. I never hit these high temps in the past. Did you have higher running Temps, too.
Thanks
Mine was running warmer than usual. Normal is 98-104. Was between 130-150 all day. When I found fresh snow it went down to close to normal. Not ideal but had to burn out the old gas so when the real snow happens I’m ready to rock.
SteveCZ is offline   Reply With Quote
Old 01-03-2020, 03:23 PM   #7 (permalink)
Super Advanced Member
 
mcmk1719's Avatar
 
Join Date: Nov 2009
Posts: 183
Current Sled(s): 15-600 Axys SB
Previous Sled(s): 13-550 Indy, 16-550 Indy, 16-600 Indy
Location: East Aurora, NY
Favorite Riding Area: Old Forge
19-20 Mileage:
18-19 Mileage: 1500
17-18 Mileage: 1200
16-17 Mileage: 350
Default OF friday

Sounds like warmer engine Temps were the conditions and not sled problems after sitting around all year...Thanks for the reply.
I am sitting it out today, but there a lot of people out giving it a try. Need snow!
mcmk1719 is offline   Reply With Quote
Old 01-03-2020, 08:36 PM   #8 (permalink)
Super Advanced Member
 
Phantom Rider's Avatar
 
Join Date: Aug 2003
Posts: 2,133
Location: Wayyy South Jersey
Favorite Riding Area: Tug Hill
Default

You all need to consider that after sitting in the off season the sleds could be running lean due to varnished carbs of even injectors causing the overheating... Did you at least put a fuel stabilizer in when you put them up for the Summer?
__________________
"Persistent Violator"
Phantom Rider is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 06:49 PM.



Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.