Ground Pictures - HCS Snowmobile Forums

XFire 128/Firecat(03-06 & 09-?) This is a brand-specific forum. Posts on this forum are assumed to be questions aimed at similar model owners, and are not looking for comments of a sarcastic or "bashing" nature. Please be aware that if you violate this policy you are in danger of losing your posting privileges on this website.The calling out or posting of another members personal information IE phone number or address is prohibited.

Reply
 
LinkBack Thread Tools
Old 01-31-2017, 11:14 AM   #1 (permalink)
Super Advanced Member
 
snoprokidf6's Avatar
 
Join Date: Jan 2005
Posts: 1,472
Current Sled(s): 14 Zr 8000 ltd, 16 Zr 6000 ltd, 02 SX Viper
Previous Sled(s): mini z, z370, f6, apex, f7
Location: Rome
19-20 Mileage: 1400
18-19 Mileage: 3200
17-18 Mileage: 3200
16-17 Mileage: 1500
Age: 29
Riding Since: 1996
Default Ground Pictures

I have a 2003 F7 which needed a chassis swap. When i removed the engine there was a dangling wire that i assumed was a ground. Fast forward to now, i've replaced all the bulbs, lights now work. Sled runs great, does have a bit of an inconsistent sputter at WOT and the gauge goes hay wire at the same time, again, inconsistent, it doesn't happen every time. Wondering if someone can get me pictures, of where the grounds are located?
After my research, there is a ground from the recoil cover to the chassis, and one from the harness to the back side of the cases?
Any help much appreciated.
__________________
'00 mini z
'02 z 370
'04 F6 sp
dad's '06 apex gt
'02 SXViper... whoooo
snoprokidf6 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-03-2017, 11:12 AM   #2 (permalink)
Super Advanced Member
 
Stangfire's Avatar
 
Join Date: Feb 2004
Posts: 4,070
Current Sled(s): 15 XF8000 CC SP, 03 F5
Previous Sled(s): 09 CFR8, 06 F7, 02 Edge 600, 94 XLT
Location: East Selkirk, Manitoba, Canada
Favorite Riding Area: Back Country
Age: 41
Riding Since: 2000
Default

Quote:
Originally Posted by snoprokidf6 View Post
After my research, there is a ground from the recoil cover to the chassis, and one from the harness to the back side of the cases?
Any help much appreciated.

Yeah the one ground wire at the front right goes from the chassis to the recoil.


then there should be two ground wires that come from the wire harness that comes out the bottom of the engine. I think those are suppose to go to the engine case or maybe one goes to the chassis.


I just did a motor swap and the two ground wires that came out of the motor I wasn't exactly sure where to ground them. So I grounded them to the recoil and then added another ground wire from that same spot to the chassis. So those two wires that come out of the bottom of the engine are grounded to the engine block and to the chassis. I think all that really matters is everything is grounded well.


when I put the wires on the recoil to ground them I put them on the back side of the recoil housing so they are sandwhiched between the block and the recoil. I also used dielectric grease.
Stangfire is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 05:35 PM.



Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.