ZR200 Spark - HCS Snowmobile Forums

ZR120/200 This is a brand-specific forum. Posts on this forum are assumed to be questions aimed at similar model owners, and are not looking for comments of a sarcastic or "bashing" nature. Please be aware that if you violate this policy you are in danger of losing your posting privileges on this website.The calling out or posting of another members personal information IE phone number or address is prohibited

Reply
 
LinkBack Thread Tools
Old 03-11-2019, 12:08 AM   #1 (permalink)
Newbie
 
Join Date: Mar 2019
Posts: 2
Default ZR200 Spark

Has anyone had any issues with no spark on a 2018 ZR200. Machine stopped dead, No spark. Any ideas on what to try?
Stuartmcp is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-11-2019, 06:43 AM   #2 (permalink)
Super Advanced Member
 
cheftel13's Avatar
 
Join Date: Mar 2008
Posts: 2,976
Current Sled(s): 2017 XF Cross Country 8000
Previous Sled(s): 92'580ext,99'zr700,03'zr900, 07'F8 SP,12' F8 SP,14'XF8000
Location: Meriden, CT
Favorite Riding Area: Forks, Milli, Woodford, N.B.
19-20 Mileage: 850
18-19 Mileage: 1300
17-18 Mileage: 1100
16-17 Mileage: 556 no mas
Age: 42
Riding Since: 1988
Default

Quote:
Originally Posted by Stuartmcp View Post
Has anyone had any issues with no spark on a 2018 ZR200. Machine stopped dead, No spark. Any ideas on what to try?
Check your kill switch connection. Sometimes on the old sleds the rubber wore out and you needed to put a small screw in the rubber so it pushed the button in

Sent from my SM-G900V using Tapatalk
__________________
IF IT AIN'T A CAT, It'S A DOG!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
cheftel13 is offline   Reply With Quote
Old 03-12-2019, 05:44 PM   #3 (permalink)
Advanced Member
 
Join Date: Aug 2005
Posts: 69
Location: Ab
Age: 26
Riding Since: 9
Default

Your stator probably burnt out or your flywheel is breaking apart. The flywheel broke apart on mine and also had no spark. There was magnetic debris everywhere under the hood. There was enough damage to the engine that cat just replaced the whole motor under warranty. A buddy of mine is also having the same trouble with his son’s sled, dealer is giving him a new engine as well.
polarisfreakx is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
1998 Polaris RMK 700 (No Spark) deannetharmon Switchback/SKS/RMK 15 11-30-2019 02:52 PM
1995 Thundercat 900 Intermittent Spark - HELP mschmidt33 ZRT/Thundercat 9 03-21-2018 07:00 PM
Stator/Coil/No spark SnowballedIndy Trail/Classic/XLT 4 01-21-2018 04:34 PM
2003 Rev 800 spark issue drew811 REV Chassis 6 10-17-2017 09:08 AM
Nology plug wires sayatodaU.P.eh? General Snowmobile Forum 17 01-20-2017 04:39 PM


All times are GMT -4. The time now is 10:04 PM.



Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.