I would have never guessed electric start could cause so much damage - Page 16 - HCS Snowmobile Forums


Rush/Switchback (AXYS Platform) This is a brand-specific forumand a 100% NO BASH Zone. Posts on this forum are assumed to be questions aimed at similar model owners, and are not looking for comments of a sarcastic or "bashing" nature. Please be aware that if you violate this policy you are in danger of losing your posting privileges on this website.The calling out or posting of another members personal information IE phone number or address is prohibited.

Reply
 
LinkBack Thread Tools
Old 02-17-2017, 11:31 AM   #151 (permalink)
Super Advanced Member
 
Join Date: Nov 2006
Posts: 254
Current Sled(s): 2016 AXYS SKS, 2000 XCR 800
Previous Sled(s): 2012 PRO R LE, 2011 PRO RMK, 2009 RMK Assault, 2007 RMK 600
Location: Wabush NL, Canada
Age: 25
Default

Parts finally showed up today!!. Gonna drop it off at the dealer this afternoon. Oh and the new es clutch came with the ring gear already installed. However in the parts fiche, it shows it as separate parts. The ring gear and bolts showed up as well because they were ordered too. Fingers crossed that I might get out this weekend.
greasemonkey3406 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-17-2017, 11:40 AM   #152 (permalink)
Super Moderator - Chris
 
Bontz's Avatar
 
Join Date: Dec 2002
Posts: 16,286
Current Sled(s): 2016 Switchback 800 Pro-X
Previous Sled(s): '15 Rush Pro-S; '12 SB Pro-R; '11 Rush Pro-R; '09 D8; '07 F8
Location: MN
Favorite Riding Area: Lake Namakagon/Cable, WI
16-17 Mileage: 825
15-16 Mileage: 1100
14-15 Mileage: 1153
13-14 Mileage: 1450
Age: 43
Riding Since: 1975
Default

Quote:
Originally Posted by greasemonkey3406 View Post
Parts finally showed up today!!. Gonna drop it off at the dealer this afternoon. Oh and the new es clutch came with the ring gear already installed. However in the parts fiche, it shows it as separate parts. The ring gear and bolts showed up as well because they were ordered too. Fingers crossed that I might get out this weekend.
Good to hear you're finally seeing light at the end of the tunnel

I went and picked up my sled this past Tuesday, so it's back home finally. But now we need snow again due to the warm up we're going through. I think I might have my golf clubs out before my snowmobile ... which I'm trying to laugh about, but really it's depressing.
__________________
My newest, favorite quote:
Quote:
Originally Posted by haulnash
After all, looking on the internet for problems is like looking in the hospital for sick people.
Bontz is offline   Reply With Quote
Old 02-20-2017, 06:19 PM   #153 (permalink)
Super Advanced Member
 
Join Date: Nov 2006
Posts: 254
Current Sled(s): 2016 AXYS SKS, 2000 XCR 800
Previous Sled(s): 2012 PRO R LE, 2011 PRO RMK, 2009 RMK Assault, 2007 RMK 600
Location: Wabush NL, Canada
Age: 25
Default

Picked it up this evening. Gonna go over it tonight and clean up the clutch faces because I don't trust anyone working on my stuff lol. Glad to have it back because we have a trip planned this weekend.
greasemonkey3406 is offline   Reply With Quote
 
Old 02-20-2017, 07:16 PM   #154 (permalink)
Super Advanced Member
 
ExcursionPSD's Avatar
 
Join Date: Jan 2005
Posts: 4,467
Current Sled(s): MY18 xxx, MY15 600 SB Adventure 60th
Location: Milwaukee Wisconsin
Favorite Riding Area: Keeweenaw MI, Cooke City MT
16-17 Mileage: 1390
15-16 Mileage: 1460 mi.
14-15 Mileage: 3036 mi.
Blog Entries: 2
Default

Quote:
Originally Posted by greasemonkey3406 View Post
Parts finally showed up today!!. Gonna drop it off at the dealer this afternoon. Oh and the new es clutch came with the ring gear already installed. However in the parts fiche, it shows it as separate parts. The ring gear and bolts showed up as well because they were ordered too. Fingers crossed that I might get out this weekend.
As was mentioned previously. Snowmobile ES primary clutches always come with ring gears installed. Polaris does not even want dealer techs installing ring gears.

I have been told the ring gears are installed on the clutch assembly line.
__________________
'15 600 SB Adventure 60th. SLP Mohawk skis, Ultimate SkidPlate, 137 x 1.6" ICE Cobra

'07 FST IQ Cruiser Fox Floats, SLP Powder Pro skis w/10" carbide, RaceCraft intercooler, PS stage 3 ECU, Ella SS silencer, 136 x 1.25" Ripsaw full clip, Avid Extrovert Drivers

'07 600 IQ Cleanfire Switchback, SLP Power Pro skis, 144 x 1.22" Ice Attak XT full clip.
ExcursionPSD is offline   Reply With Quote
Old 02-20-2017, 09:51 PM   #155 (permalink)
Super Advanced Member
 
Join Date: Nov 2006
Posts: 254
Current Sled(s): 2016 AXYS SKS, 2000 XCR 800
Previous Sled(s): 2012 PRO R LE, 2011 PRO RMK, 2009 RMK Assault, 2007 RMK 600
Location: Wabush NL, Canada
Age: 25
Default

Quote:
Originally Posted by ExcursionPSD View Post
As was mentioned previously. Snowmobile ES primary clutches always come with ring gears installed. Polaris does not even want dealer techs installing ring gears.

I have been told the ring gears are installed on the clutch assembly line.
Yeah that's what I figured. But it confused us a bit when it showed separate parts for the clutch and ring gear in the parts fiche. Also, when you look at the diagram, it says its not included???
greasemonkey3406 is offline   Reply With Quote
Old 02-21-2017, 06:18 PM   #156 (permalink)
Super Advanced Member
 
dscottdragon's Avatar
 
Join Date: Mar 2009
Posts: 675
Current Sled(s): '14 Indy 800, '00 XCR 800,'04 SS,'80 Scorpion
Previous Sled(s): Also '80 Scorpion Whip 440 Prev. a dozen other Polarii
Location: NH.
Favorite Riding Area: Northern NH, Maine & VT.
16-17 Mileage: 1,775
15-16 Mileage: 890
14-15 Mileage: 3,050
13-14 Mileage: 4,200 pop!
Age: 58
Riding Since: 1971
Default

it really makes me second guess electric start. Ugh [/QUOTE]

I will NEVER get another es until I HAVE to buy a 4-stroke. Had 2. They both failed. Had to pull start when cold. Then it would work fine. Kind of defeats the purpose!
dscottdragon is offline   Reply With Quote
Old 02-22-2017, 02:25 PM   #157 (permalink)
Advanced Member
 
Join Date: Nov 2007
Posts: 41
Default

Did I miss what the root of the problem was to cause this? reason I ask is my wifes 2016 600 pros with electric start started acting up, it was starting on its own. I found a small white wire coming off the negative post on the battery was grounding on the battery hold down strap and would engage the starter, might have had the same problems you had if not caught in the parking lot.
franklin is offline   Reply With Quote
Old 02-22-2017, 02:32 PM   #158 (permalink)
Super Advanced Member
 
ry3an7's Avatar
 
Join Date: Jan 2014
Posts: 787
Current Sled(s): 2017 SB Pro S LE Lime Squeeze
Previous Sled(s): 09 600 IQ Shift- backup, 03 340 Indy
Location: Watertown, WI
Favorite Riding Area: Western UP & Boulder Jctn, WI
16-17 Mileage: 650
15-16 Mileage: 700 :(
14-15 Mileage: 950
13-14 Mileage: 1300
Age: 25
Riding Since: 1993
Default

No this is the ring gear falling off the clutch and wreaking havoc. The bolts back out
__________________
Bone stock 09 600 IQ Shift
9500 miles on the original motor.
On its second chassis (long story) Nothing but regular maintenance and repeated floggings
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2017 SB Pro S LE Lime Squeeze w/ a 1.5" Ripsaw II on order!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
ry3an7 is offline   Reply With Quote
Old 02-22-2017, 02:58 PM   #159 (permalink)
Super Advanced Member
 
ivar's Avatar
 
Join Date: Apr 2004
Posts: 14,053
Current Sled(s): '15 600 Adventure (int'l)
Previous Sled(s): too many to choose from
Location: Spitsbergen / Norway
Blog Entries: 1
Default

sounds like they've used defective threadlocker...?

Quote:
Polaris does not even want dealer techs installing ring gears.
had a buddy lose the dealer installed ring gear on his yamaha 500 at wfo.... it came flying out the hood , not very far from his face :o
__________________
2015 600 Adventure (int'l)
XCR800 - Pro-X rear skid
99 XC700SP - 13000 miles
rip: 2011 800 SBA, 02 XC800, 97 XLT SKS

Last edited by ivar; 02-22-2017 at 03:02 PM.
ivar is offline   Reply With Quote
Old 02-22-2017, 04:08 PM   #160 (permalink)
Super Advanced Member
 
Join Date: Nov 2006
Posts: 254
Current Sled(s): 2016 AXYS SKS, 2000 XCR 800
Previous Sled(s): 2012 PRO R LE, 2011 PRO RMK, 2009 RMK Assault, 2007 RMK 600
Location: Wabush NL, Canada
Age: 25
Default

I found 5 of the 6 bolts and there was no sign of threadlocker on them.
greasemonkey3406 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 09:21 PM.



Powered by vBulletin® Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.